Search found 70 matches

by trukr
Sun Dec 09, 2012 9:31 am
Forum: GL1200 Information & Questions
Topic: GL1200 Shuts Off
Replies: 3
Views: 157

Re: GL1200 Shuts Off

Checking plugs as virgilmobile suggested is a good start. Could also be a fuel pump going bad. Mine did something similar and it was the fuel pump.
by trukr
Thu Oct 04, 2012 8:23 pm
Forum: GL1200 Information & Questions
Topic: Starter -- Replace or Rebuild??
Replies: 16
Views: 1738

Re: Starter -- Replace or Rebuild??

I also have an 84 that had starter issues. I rebuilt my starter only to have it be worse than it was before I started. A local shop checked out my starter and found that the windings were bad. Cost me $100 to get it fixed, which was still less than most starters I found on ebay for the 84s. I did ho...
by trukr
Tue Oct 02, 2012 10:32 pm
Forum: GL1200 Information & Questions
Topic: 1984 aspencade carb rebuild
Replies: 15
Views: 1907

Re: 1984 aspencade carb rebuild

You said it had a gritty film in the carbs? Just my two cents but you may have to clean your fuel system again, as it doesn't take much to plug some of the tiny passages in these carburetors. And yes it is normal to have the fuel pump only pump while the engine is turning over.
by trukr
Fri Sep 28, 2012 9:54 pm
Forum: GL1200 Information & Questions
Topic: Starting problem after shut-off
Replies: 2
Views: 112

Re: Starting problem after shut-off

Sounds to me like your starter is in need of a rebuild. When the starters on these old wings wear out they do exactly what you are describing. I had the exact same thing happen on my 84. Rebuilt the starter and she cranks right up every time. Even after hours of riding. There are many how to article...
by trukr
Thu Sep 06, 2012 10:48 pm
Forum: GL1200 Information & Questions
Topic: auto off signals
Replies: 2
Views: 87

Re: auto off signals

Could just be some gunk-dirt build up underneath where the switch slides back and forth, might try getting some electrical contact cleaner in an aerosol can and give it a good spray down. Mine seemed to stick a little and this cured it.
by trukr
Wed Sep 05, 2012 8:30 pm
Forum: GL1200 Information & Questions
Topic: Heat on legs
Replies: 14
Views: 656

Re: Heat on legs

I'm with wingadmin, the engine covers would probably catch too much heat and put unneeded stress on the engine. I would suggest a set of highway pegs. These would move your legs out away from the heat coming from the engine. Seems to work for me. I also have floor boards on mine that allow me to rid...
by trukr
Thu Aug 23, 2012 8:37 pm
Forum: GL1200 Information & Questions
Topic: Alternator Conversion long term experiences - regrets?
Replies: 33
Views: 8980

Re: Alternator Conversion long term experiences - regrets?

I've had the alternator conversion on my 84 aspencade for 2 years now with no issues, flawless performance. Mine is not the poor boy conversion kit. A freind of mine made 2 brackets for the alternator to mount to, which was way cheaper, I am also running an alternator from a geo metro, which is way ...
by trukr
Sat Jun 23, 2012 8:54 am
Forum: GL1200 Information & Questions
Topic: Goldwing versus deer
Replies: 3
Views: 195

Goldwing versus deer

I recently hit a deer with my gl1200 and have purchased a new fairing. Was wondering how big of a job it will be to change out the fairing? Luckily thats pretty much all that needs replaced, was traveling at low speed when we collided. Just a few road rash spots on the crash bars and some bruises on...
by trukr
Wed May 23, 2012 11:52 am
Forum: GL1200 Information & Questions
Topic: Trouble with brake pad retaining pins
Replies: 4
Views: 334

Re: Trouble with brake pad retaining pins

Success! After a night of soaking with penetrating oil the pin came out fairly easily. Had some crud in the holes, all cleaned out and everything slid back in with just fingers. Job done and I rode to work today. Thanx for the input guys.
by trukr
Tue May 22, 2012 2:06 pm
Forum: GL1200 Information & Questions
Topic: Trouble with brake pad retaining pins
Replies: 4
Views: 334

Re: Trouble with brake pad retaining pins

Thanx wingadmin this helps a lot I was just afraid to use a punch to knock it out. I'll give it a go in the morning. Wish me luck.
by trukr
Tue May 22, 2012 12:57 pm
Forum: GL1200 Information & Questions
Topic: Trouble with brake pad retaining pins
Replies: 4
Views: 334

Trouble with brake pad retaining pins

I have an 84 aspencade and am trying to replace my brakepads. Everything came apart just fine, but one of the retaining pins seems to be stuck. The other came out with very little effort and I really dont want to start banging away on the caliper. Anyone have any tricks to get the stuck pin out? Tha...
by trukr
Wed May 16, 2012 10:50 pm
Forum: GL1200 Information & Questions
Topic: fuel pump replacement
Replies: 68
Views: 11633

Re: fuel pump replacement

I have an 84 aspencade and installed the prelude pump last year. It has worked flawlessly for me. I did not put on the chrome cover though because I was worried about the pump getting hot and failing. For the difference in price from the oem pump to the prelude pump you really can't go wrong.
by trukr
Sat Apr 14, 2012 9:53 pm
Forum: GL1200 Information & Questions
Topic: water in the exhaust but no sign of blown head gasket.
Replies: 6
Views: 1012

Re: water in the exhaust but no sign of blown head gasket.

It is possible you have a cracked head, although I haven't heard of many gl1200s having a cracked head. You might have to find someone who can test that left head for cracks. Good luck.
by trukr
Sat Mar 31, 2012 12:30 pm
Forum: GL1200 Information & Questions
Topic: wheephole leakage clutch cover slave cylinder
Replies: 5
Views: 1479

Re: wheephole leakage clutch cover slave cylinder

Someone correct me if I'm wrong but last I checked the gl1200 only held 3.4 quarts of oil and you said you put in 4.75 quarts? Did you check the oil level with the bike on the center stand or side stand? It needs to be on the center stand to check the oil level.if not your bike may be over full and ...
by trukr
Mon Mar 12, 2012 10:22 pm
Forum: GL1200 Information & Questions
Topic: Won't Start
Replies: 5
Views: 229

Re: Won't Start

Just a suggestion, but it could very well be a faulty starter. When the starter goes it can sometimes seem like the battery is dead. Most of the time it will start just fine with the engine cold but after warmed up the starter will drag like a dead battery. I'd also check out the solenoid too.
by trukr
Sun Mar 11, 2012 3:19 pm
Forum: GL1200 Information & Questions
Topic: Carb question
Replies: 9
Views: 335

Re: Carb question

Now all the crabs are even across the board and she purrs like a kitten at 1000 rpms with excellent throttle response. Absolutely no lag anymore or backfire. Thanx virgilmobile for the input, your post on your carbs helped a lot.
by trukr
Sun Mar 11, 2012 3:15 pm
Forum: GL1200 Information & Questions
Topic: Carb question
Replies: 9
Views: 335

Re: Carb question

Well good news, the carb sync cured the problem. I also found the idle was set way too low as well. Here is a pic of what I started with while syncing the carbs.
by trukr
Tue Feb 28, 2012 7:57 pm
Forum: GL1200 Information & Questions
Topic: Carb question
Replies: 9
Views: 335

Re: Carb question

No I didn't remove the mixture needles as my service manual says they are preset. I wil give the sync a try and go from there. Not really looking forward to taking the carbs back out if I dont have too.
by trukr
Mon Feb 27, 2012 10:29 pm
Forum: GL1200 Information & Questions
Topic: Carb question
Replies: 9
Views: 335

Re: Carb question

also it does this wether it is warm or cold. It is fine when out on the road. It just seems to have issues at low rpm range from 800 to 1300rpm.
by trukr
Mon Feb 27, 2012 10:26 pm
Forum: GL1200 Information & Questions
Topic: Carb question
Replies: 9
Views: 335

Re: Carb question

It backfires out the exhaust on deceleration between 800&1300 rpms. It doesn't like to take off from idle unless you have the choke on a little.
by trukr
Mon Feb 27, 2012 3:36 pm
Forum: GL1200 Information & Questions
Topic: Carb question
Replies: 9
Views: 335

Carb question

I have a 1984 gl1200a. It will idle but backfires when you give it throttle as the rpms come back down. I replaced the slow air cutoff valve and checked the anti-afterburn valve and all are ok. I also opened up the carbs while I had them off and all seemed ok and I cleaned them. Could it just be tha...
by trukr
Mon Feb 20, 2012 9:05 pm
Forum: GL1200 Information & Questions
Topic: 84 GL1200 oil drain plug
Replies: 9
Views: 1891

Re: 84 GL1200 oil drain plug

Good luck with the starter. I don't think that an oil change will help that. Thats just a sign that you need to trend to your starter b4 it leaves you stranded somewhere.
by trukr
Thu Feb 02, 2012 12:06 am
Forum: GL1200 Information & Questions
Topic: Electrical box. What is it?
Replies: 14
Views: 560

Re: Electrical box. What is it?

Have you pulled the the plugs and checked for coolant in the cylinders? My 84 had a head gasket problem and had the same characteristics, only I had water in the#2 cylinder. You could possibly have a hairline crack in a head between the water port and exhaust valve that opens up when the motor warms...
by trukr
Wed Feb 01, 2012 11:47 pm
Forum: GL1200 Information & Questions
Topic: I changed my oil.......some foam.
Replies: 5
Views: 159

Re: I changed my oil.......some foam.

Doing the head gaskets is a fairly easy job. Especially if you have some mechanical skills. A clymers manual is a big help. While you have the heads off its a good idea to change the valve guide seals and the timing belts since youre already in there. I did my head gaskets in a weekend.
by trukr
Fri Jan 27, 2012 12:28 pm
Forum: GL1200 Information & Questions
Topic: I am glad I found this site
Replies: 13
Views: 262

Re: I am glad I found this site

I would also run some seafoam in the first tank of gas to clean out the carbs. Maybe a little seafoam in the oil and then change the oil with fresh to clean out the crankcase since it has been sitting for a while. Also check all your hoses and fuel lines for deterioration.