Search found 153 matches

by steve allen
Tue Apr 11, 2017 9:02 pm
Forum: GL1500 Information & Questions
Topic: GL1500 Alternator
Replies: 4
Views: 301

Re: GL1500 Alternator

I just went ahead and ordered a new alternator and it should arrive here Friday. Kind of figured after 23 years, just bite the bullet and get a new one, no rebuild or re manufactured, just get another one and hopefully.....problem will be solved. I'll keep all posted with the out come. Thanks, Steve
by steve allen
Mon Apr 10, 2017 5:34 pm
Forum: GL1500 Information & Questions
Topic: GL1500 Alternator
Replies: 4
Views: 301

GL1500 Alternator

How much voltage does the alternator puts out? My battery got low the other day, had a friend bring a jump box to start it up, fired up, rode home, (less then a mile), and plugged in trickle charger. After an hour, checked voltage at battery, had 11.0 volts. Charged a few more hours, bike fired up w...
by steve allen
Tue Apr 04, 2017 1:43 pm
Forum: GL1500 DIY Articles
Topic: GL1500 volt meter in Dash installation
Replies: 24
Views: 4296

Re: GL1500 volt meter in Dash installation

Black is ground.Red is power and white is sense.Hook the red and white both to switched ignition. Compare its readings with another volt meter directly across the battery. You may see slight differences. My battery will show 14.2 and the meter at the dash shows 13.9. Close enough for me.Don't get a...
by steve allen
Tue Apr 04, 2017 11:26 am
Forum: GL1500 DIY Articles
Topic: GL1500 volt meter in Dash installation
Replies: 24
Views: 4296

Re: GL1500 volt meter in Dash installation

I just received my meter, my question is this, my meter has 3 wires, red,white, and a black wire. How do I wire these in?
by steve allen
Sun May 15, 2016 8:46 pm
Forum: GL1500 Information & Questions
Topic: spoiler light
Replies: 3
Views: 247

spoiler light

can anyone give me a part number or a source to purchase an pulse module for the spoiler brake light. I saw a 1500SE the other day, when he lite brake lights up, the spoiler flashed very bright and maybe 3 or 4 flashes before remaining on. I assume mine, 94 SE is led, and a normal back-off light wil...
by steve allen
Wed Feb 17, 2016 10:51 pm
Forum: GL1500 Information & Questions
Topic: GL1500 shift shaft stabilizer mod. No drilling.
Replies: 253
Views: 19250

Re: GL1500 shift shaft stabilizer mod. No drilling.

Ok, that makes sense, just didn't think it should of had that much movement. Ordered one just now.
by steve allen
Wed Feb 17, 2016 9:52 pm
Forum: GL1500 Information & Questions
Topic: GL1500 shift shaft stabilizer mod. No drilling.
Replies: 253
Views: 19250

Re: GL1500 shift shaft stabilizer mod. No drilling.

Thanks for the information. I am checking it out now, just seems to still have a good amount of play according to the video I watched. Wonder why the support wasn't more rigid? Seems to me would have been better if rigid.
by steve allen
Wed Feb 17, 2016 8:37 pm
Forum: GL1500 Information & Questions
Topic: GL1500 shift shaft stabilizer mod. No drilling.
Replies: 253
Views: 19250

Re: GL1500 shift shaft stabilizer mod. No drilling.

I didn't see these in the store on this site.........I want one, can you sell me one? Thanks, Steve
by steve allen
Wed Feb 17, 2016 7:52 am
Forum: GL1500 Information & Questions
Topic: Aftermarket floorboards installation
Replies: 3
Views: 172

Re: Aftermarket floorboards installation

Thanks, I did find this site yesterday after contacting Add-On supplier. Going to install later this morning!
by steve allen
Tue Feb 16, 2016 4:55 pm
Forum: GL1500 Information & Questions
Topic: Aftermarket floorboards installation
Replies: 3
Views: 172

Aftermarket floorboards installation

I just purchased a used pair of floorboards with heal-toe shifter. But, I have never put on a set, and, I have no instructions for them. They are custom chrome style, not Marklands. Does any one have some thought to or old instructions they could post to help me? I looked it up, seems like they are ...
by steve allen
Fri Feb 12, 2016 11:31 pm
Forum: GL1500 Information & Questions
Topic: Chrome rotor covers
Replies: 5
Views: 267

Re: Chrome rotor covers

The old ones were busted and screws missing. Didn't really look so close cause of the condition, but inspected these only cause being new. Even to bend bracket, the top seems to be out the same. Guess I'll be able to live with it, bike isn't perfect anyway.
by steve allen
Fri Feb 12, 2016 9:36 pm
Forum: GL1500 Information & Questions
Topic: Chrome rotor covers
Replies: 5
Views: 267

Chrome rotor covers

I just replaced my covers on my 1500SE and after everything was finished, looked at it from head on, and noticed that the right side ( sitting on bike) does not set in enough to cover the rotor....(sticks out 3/4" from wheel over the other side). Is this supposed to be? Everything is tight, nothing ...
by steve allen
Fri Jan 29, 2016 11:22 pm
Forum: GL1500 Information & Questions
Topic: 94 SE front fork size
Replies: 2
Views: 194

Re: 94 SE front fork size

yes I am replacing them myself. I have ordered the forks and they will be here next week. The ones I ordered are from a 95 1500SE and they are 40mm. Thanks for the help and advise, this site has helped me in so many ways, and saved me alot of money too!
by steve allen
Tue Jan 26, 2016 1:20 pm
Forum: GL1500 Information & Questions
Topic: 94 SE front fork size
Replies: 2
Views: 194

94 SE front fork size

I have bad bushings and seals in front forks, and to remove and have rebuilt, I can purchase another set from a well respected used dealer for a lot less. Also, I don't care so much about the air adjust in front.....now, where do I measure for correct size, 40mm or 41mm? I can get either size for ar...
by steve allen
Sat Oct 17, 2015 6:50 pm
Forum: GL1500 Information & Questions
Topic: Universal joint vibration
Replies: 41
Views: 1527

Re: Universal joint vibration

Good morning Steve, I would start with looking at my tires. if only at 70 and above, sounds like a tire balance issue. My memory of universal joint issue was a constant vibration which only got worse the faster I went. :D :D The tires are not that old, maybe 2000 miles on them. But, when I pull in ...
by steve allen
Sat Oct 17, 2015 10:00 am
Forum: GL1500 Information & Questions
Topic: Universal joint vibration
Replies: 41
Views: 1527

Re: Universal joint vibration

So, I have been having same type of issue with my 94 SE......mine has a repetitious vibration around 60-70 plus but only while cruising and accelerating. So what am I to look for and what all should I be prepared to replace? Thanks, Steve
by steve allen
Tue Jun 23, 2015 5:50 am
Forum: GL1500 Information & Questions
Topic: Repaced fuel pump, runs bad.
Replies: 17
Views: 679

Re: Repaced fuel pump, runs bad.

as for to something mounted on pump holder half way down in tank is the low fuel level for the dash light. I to am having trouble with my Gl1500. very much like you are...but only on the first stat of the day..then is fine. As of yesterday, I had no other choice but place mine in Honda shop. I am g...
by steve allen
Mon Jun 15, 2015 7:53 pm
Forum: GL1500 Information & Questions
Topic: Repaced fuel pump, runs bad.
Replies: 17
Views: 679

Re: Repaced fuel pump, runs bad.

Run fuel line straight from pump to line going to carbs, bypassing fuel filter and petcock, still runs the same. Got another fuel pump on the way from same source this one came from, still don't think It's the problem. Is it necessary to connect the return line inside tank? Every method of aftermark...
by steve allen
Sun Jun 14, 2015 8:48 pm
Forum: GL1500 Information & Questions
Topic: Repaced fuel pump, runs bad.
Replies: 17
Views: 679

Re: Repaced fuel pump, runs bad.

Okay, I have another idea if any one has a clue....when I replaced new pump, I had the polarity pulling a vacuum instead of pressure, could this have messed up petcock diagram causing the bike to run rough until opened up?
by steve allen
Sun Jun 14, 2015 4:57 pm
Forum: GL1500 Information & Questions
Topic: Repaced fuel pump, runs bad.
Replies: 17
Views: 679

Re: Repaced fuel pump, runs bad.

The bike shut off while riding, would not run, just spun over and over. Checked fuel pump, had voltage on ground and rear lead, assumed bad pump. Ordered pump, installed only to realize they are 2 leads and a ground attached to top, the one I checked goes to something mounted on pump holder half way...
by steve allen
Sat Jun 13, 2015 11:56 pm
Forum: GL1500 Information & Questions
Topic: Repaced fuel pump, runs bad.
Replies: 17
Views: 679

Re: Repaced fuel pump, runs bad.

filter installed in correct direction, gonna test pressure, or, maybe reinstall old pump! Just got to figure were to get solvent proof wires since the old ones have been cut. The ones left on pump support will not reattach to pump. Must soldier new wires to pump that will hold up to being submersed ...
by steve allen
Sat Jun 13, 2015 4:38 pm
Forum: GL1500 Information & Questions
Topic: Repaced fuel pump, runs bad.
Replies: 17
Views: 679

Re: Repaced fuel pump, runs bad.

I have a 1994 GL1500SE and the aftermarket pump claims to be OE specs pressure and flow rate. The company is in California, the company is HighFlowFuel. Specs say is OE pressure and flow rate for Honda ST1100 and GL1500. I called tech and talked with them, sounds legit. I am just so baffled right no...
by steve allen
Sat Jun 13, 2015 8:59 am
Forum: GL1500 Information & Questions
Topic: Repaced fuel pump, runs bad.
Replies: 17
Views: 679

Repaced fuel pump, runs bad.

I just replaced fuel pump with aftermarket pump, but, found it was actually relay bad. Ok, I replaced relay, new fuel filter alone with fuel pump and now, bike runs rough at idle, idle is lower than before and I have to rev up to 2 grand or more to pull off from a stop or bike will die. And once I g...
by steve allen
Fri Jun 05, 2015 11:33 pm
Forum: GL1500 Information & Questions
Topic: 94 SE 1500 died
Replies: 2
Views: 151

Re: 94 SE 1500 died

I removed hose from outlet on pump........spun engine over, no fuel! Tested this evening and there is power going to pump but pump is not working. Now, the difficult thought, $175 for used pump, $324 for OEM new pump, or, $75 for new pump and modify alittle? Studying all the info on auto type submer...
by steve allen
Thu Jun 04, 2015 8:55 pm
Forum: GL1500 Information & Questions
Topic: 94 SE 1500 died
Replies: 2
Views: 151

94 SE 1500 died

After attending a meeting this evening, was heading home and my wing died like it was out of fuel. Pulled over, started again, and drove about a half mile and it died again! I checked fuel, even added to make half a tank, and the thing will spin over and acts like its empty. How to check fuel pump? ...