Search found 36 matches

by lukeinmexico
Sat Oct 01, 2016 10:29 pm
Forum: GL1200 Information & Questions
Topic: Front brake caliper pistons stuck in caliper
Replies: 2
Views: 186

Re: Front brake caliper pistons stuck in caliper

Oh my...that was quick (I didn't know the pedal operated the front right caliper). :?
Thank you so much; problem solved!
by lukeinmexico
Sat Oct 01, 2016 10:18 pm
Forum: GL1200 Information & Questions
Topic: Front brake caliper pistons stuck in caliper
Replies: 2
Views: 186

Front brake caliper pistons stuck in caliper

Hey guys, I just did the front fork seals on my 1986 1200 Interstate. When the front wheel was off I accidently pulled the brake lever so I used a c-clamp to push in the pistons in the front calipers (I loosened the master cylinder cover). When I put the bike back together the pistons in right side ...
by lukeinmexico
Sat Apr 23, 2016 2:23 pm
Forum: GL1100 DIY Articles
Topic: How to flush your cooling system
Replies: 34
Views: 28185

Re: How to flush your cooling system

Hmmm...I'm sure other people know more than me, but if you have oil in your radiator fluid you might have a bad water pump or water pump seal(s). To answer your question, I use distilled water for my cooling system flushes.
-Bobby-D
by lukeinmexico
Sat Mar 19, 2016 10:07 am
Forum: GL1100 DIY Articles
Topic: How to flush your cooling system
Replies: 34
Views: 28185

Re: How to flush your cooling system

Thanks again for this thread.
I used it again after I replaced my timing belts and thermostat and had my radiator cleaned out.
I was able to do three flushes on two gallons of distilled water.
Great thread.
Thanks again.
-Bobby
by lukeinmexico
Sun Mar 06, 2016 11:49 am
Forum: GL1200 Information & Questions
Topic: Radiator question 1200
Replies: 3
Views: 310

Radiator question 1200

Hi Guys, I recently had my radiator serviced which included a paint job. When I got it home I realized they painted the top tube where the radiator caps mounts to the radiator. I called the shop and they told me it would be fine, but if I have problems with it to bring the bike in and they would tak...
by lukeinmexico
Tue Dec 08, 2015 2:54 pm
Forum: GL1200 Information & Questions
Topic: Antifreeze leak 1200 Interstate
Replies: 6
Views: 251

Re: Antifreeze leak 1200 Interstate

Just a quick note, I called Prestone and they said they recommend the yellow bottle, extended life anti-freeze which does not contain silicates. They also said their 50/50 diluted antifreeze does not contain silicates as well. In the future, I'll probably just stick to Honda antifreeze. Thanks for p...
by lukeinmexico
Tue Dec 08, 2015 1:04 pm
Forum: GL1200 Information & Questions
Topic: Antifreeze leak 1200 Interstate
Replies: 6
Views: 251

Re: Antifreeze leak 1200 Interstate

Thanks Twocams and Flash1942!
Can you give me any info on the type of coolant to use?
How can you tell if it's silica free?
Thanks for the replies!
-Bobby
by lukeinmexico
Mon Dec 07, 2015 5:52 pm
Forum: GL1200 Information & Questions
Topic: Antifreeze leak 1200 Interstate
Replies: 6
Views: 251

Antifreeze leak 1200 Interstate

Hello everyone. I took my 1986 1200 Interstate out for a ride on Saturday just to get all of the fluids moving in the bike (it was in the 40’s). On Sunday I noticed a small puddle of antifreeze on the ground under the bike. Upon inspection I noticed a clamp had failed on the lower radiator hose and ...
by lukeinmexico
Mon May 04, 2015 5:09 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

Re: 1200 Interstate 1986 turn signals not working

You were right about the two different types of switches virgilmobile.
Once I cleaned off the relay, by blinkers work great.
Thanks for the help!
-Bobby
by lukeinmexico
Mon May 04, 2015 2:13 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

Re: 1200 Interstate 1986 turn signals not working

Thank you everyone for your responses! I found the turn signal flasher. It was on the right side of the bike under the OEM relays (I've enclosed pictures). I pulled out the turn signal flasher and switched it with the hazards flasher and presto...the turn signals worked again. Upon inspection I disc...
by lukeinmexico
Sat May 02, 2015 10:04 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

Re: 1200 Interstate 1986 turn signals not working

OK, I will check both wires in the morning when I have some light. When I cleaned the turn switch (on the handlebars) I noticed the switch did not go back to the center position when I pushed the turn lever in. Is this normal? It seems like it should go back to the center position. I'm wondering if ...
by lukeinmexico
Sat May 02, 2015 9:33 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

Re: 1200 Interstate 1986 turn signals not working

No, I did the test of the wires with the flash relay out.
When I put on the 4-way flashers this relay clicks. Does this mean I'm looking at the wrong relay? :oops:
Thanks for the help!
by lukeinmexico
Sat May 02, 2015 8:53 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

Re: 1200 Interstate 1986 turn signals not working

Thank you for the reply. Is there a separate relay for the turn signals or does this flasher relay control the turn signals as well? The light green and black wire has 12 volts when connected to the ground (green wire) but the pink and white wire has no voltage when connected to the ground (green wi...
by lukeinmexico
Sat May 02, 2015 7:42 pm
Forum: GL1100 Information & Questions
Topic: Turn Signals not working on 83 Aspencade
Replies: 14
Views: 1293

Re: Turn Signals not working on 83 Aspencade

I have a similar problem on my 86 Interstate. I think I found the flash relay under the false tank, but the wires seem to be different colors. The wires I see are green, pink and white, and light green and black. Can someone tell me if I found the flash relay and which wires I should short to test i...
by lukeinmexico
Sat May 02, 2015 7:37 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

Re: 1200 Interstate 1986 turn signals not working

Thanks for the response. Do you mean the two wires going into the switch, or two of the wires on the flash relay under the false tank? I see three wires going into the flash relay (I think I found the flash relay) a green wire, a pink and white wire, and a light green and black wire. Do you know whi...
by lukeinmexico
Sat May 02, 2015 5:38 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

Re: 1200 Interstate 1986 turn signals not working

I've read that the switch can become corroded, so I’m taking it apart, cleaning it and want to grease it up. I’m a total novice at this so I have a dumb question. What type of grease should I use to grease the switch after I clean the connections?
by lukeinmexico
Sat May 02, 2015 4:00 pm
Forum: GL1200 Information & Questions
Topic: 1200 Interstate 1986 turn signals not working
Replies: 13
Views: 466

1200 Interstate 1986 turn signals not working

Hi! I took my 1986 Interstate out today and my turn signals stopped working during my ride. The horn, brake lights and flashers still work, but the turn signals will not work. Before I do anything I thought I would start a thread to see if someone could give me some advice on where to start. I've se...
by lukeinmexico
Sat Apr 18, 2015 9:21 pm
Forum: GL1200 Information & Questions
Topic: Radiator Fan Not Working 1200 (1986)
Replies: 12
Views: 1112

Re: Radiator Fan Not Working 1200 (1986)

Thank you everyone! I installed a working manual switch last week, and went ahead and ordered a new thermo switch from Honda. I put in the new thermo switch today and took out my manual switch and the fan seems to work fine now. I don't think I would have figured out how to run the manual switch wit...
by lukeinmexico
Sat Apr 18, 2015 8:31 pm
Forum: GL1100 DIY Articles
Topic: How to flush your cooling system
Replies: 34
Views: 28185

Re: How to flush your cooling system

Thank you for this post, it helped me when I had to switch out my thermo switch and I decided to flush the coolant.
by lukeinmexico
Sat Apr 18, 2015 5:28 pm
Forum: GL1200 Information & Questions
Topic: Fan switch
Replies: 24
Views: 3758

Re: Fan switch

Quick update: I could not get the switch out with a socket. The deep socket wouldn't fit because of the cable and the short socket just kept sliding off the switch. I bit the bullet and went to sears and got a 27mm combo wrench. I was able to get the switch out (and the new one in) with the combo wr...
by lukeinmexico
Sat Apr 18, 2015 3:50 pm
Forum: GL1200 Information & Questions
Topic: Fan switch
Replies: 24
Views: 3758

Re: Fan switch

I don't know if the cable can be removed, I was hoping someone else knows...does anyone else know?
Thanks for the reply!
-Bobby
by lukeinmexico
Sat Apr 18, 2015 1:35 pm
Forum: GL1200 Information & Questions
Topic: Fan switch
Replies: 24
Views: 3758

Re: Fan switch

Thanks Littlebeaver. Did you use a normal (not deep) 27 mm socket? Here's a picture of what I'm seeing. The cable coming down in front of the wires, is that the tachometer cable? Does that cable come off/go back on easily, or does it need to stay in place? I only ask because that cable is keeping me...
by lukeinmexico
Sat Apr 18, 2015 1:07 pm
Forum: GL1200 Information & Questions
Topic: Fan switch
Replies: 24
Views: 3758

Re: Fan switch

How are you guys actually getting the switch out? I can't get my 27 mm deep well socket onto the switch! Do I have to pull off the thermostat housing to get the switch out?
Any help would be greatly appreciated!
Thanks!
by lukeinmexico
Sat Apr 11, 2015 8:08 pm
Forum: GL1200 Information & Questions
Topic: Temp gauge and cooling fan
Replies: 10
Views: 866

Re: Temp gauge and cooling fan

Thanks Oldishwinger,
That's where I think my fuse it too, I was just wondering if there was another one somewhere to check.
Thanks for the response!
-Bobby
by lukeinmexico
Sat Apr 11, 2015 10:21 am
Forum: GL1200 Information & Questions
Topic: Temp gauge and cooling fan
Replies: 10
Views: 866

Re: Temp gauge and cooling fan

Hi Guys, I'm having the same problem with my fan/thermo switch. I want to check all the fuses before I pull the radiator. Does anyone have a picture of the fuse under the seat? I've seen people post about the fuse under the seat for the 84's, does anyone know if my 86 interstate has the same fuse? T...