Pics highlighted??


Anything goes - doesn't fit any other category!
  • Sponsored Links
User avatar
maestro319
Posts: 507
Joined: Thu Apr 08, 2010 9:22 pm
Location: West Chicago, IL
Motorcycle: 1986 Honda Goldwing 1200 Aspencade

Pics highlighted??

Postby maestro319 » Wed May 09, 2012 3:55 pm



Hey. What happened to the Members Pictures section? When i go there all the text and field appears to be highlighted in blue. Why? That makes it hard to read. At least for me.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Pics highlighted??

Postby WingAdmin » Wed May 09, 2012 4:31 pm

Hit refresh on your browser, or clear your browser cache. If that doesn't fix it, let me know what browser you're using. Does anyone else have this problem?

User avatar
SKMURDOCK
Posts: 72
Joined: Tue May 24, 2011 9:45 pm
Location: Merced,CA
Motorcycle: 1984 GL1200 Interstate

Re: Pics highlighted??

Postby SKMURDOCK » Wed May 09, 2012 10:24 pm

I see a light blue background and dark blue text. And, a couple of seconds after the page loads, it appears to have a "shading" lay over the entire page (text, pictures, background, and all). This shading seems to be about 10% opacity, but that is strictly a guess.

I can read the text mostly OK but some of it seems to get lost in the background once this happens. Using IE as browser, and I did refresh, with no difference.

User avatar
crock4
Posts: 237
Joined: Wed Feb 09, 2011 7:28 am
Location: Port Orange, fl
Motorcycle: 2001 Goldwing
2007 VT 750 shadow Aero Sold
2001 harley softail deuce Sold
2003 harley road king sold
2010 Honda Stateline

Re: Pics highlighted??

Postby crock4 » Thu May 10, 2012 5:24 am

Mine is fine. Once I put the cursor on the picture it clears up the blue shading.
Passion keeps your blood flowing and your heart beating. Motorcycles are my passion !

User avatar
SKMURDOCK
Posts: 72
Joined: Tue May 24, 2011 9:45 pm
Location: Merced,CA
Motorcycle: 1984 GL1200 Interstate

Re: Pics highlighted??

Postby SKMURDOCK » Thu May 10, 2012 6:53 am

Same here, when I hover over a picture the shading disappears and when I hover over a link the text turns to red.

But like Maestro, to my eyes the text is harder to read with the shading appearing to reduce the contrast between text and background when text is not being highlighted by the cursor.

User avatar
maestro319
Posts: 507
Joined: Thu Apr 08, 2010 9:22 pm
Location: West Chicago, IL
Motorcycle: 1986 Honda Goldwing 1200 Aspencade

Re: Pics highlighted??

Postby maestro319 » Thu May 10, 2012 9:07 am

Because of murdocks reply, I went to the pics section again to check out holding the curser over the words to see if they highlighted for me. When I get there I find out all is well. Color etc. is back to normal. What did you do??

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Pics highlighted??

Postby WingAdmin » Thu May 10, 2012 10:43 am

To allow for the new "pop-up pictures" (see A couple small changes for details, I had to change the CSS file, which is the file that defines how everything looks. Some people's browsers apparently cached copies of the old CSS file, and are still using it, which will cause things to not look right. Clicking refresh on your browser should load the new file and fix the problem.




Return to “Goldwing Chat”




Who is online

Users browsing this forum: Bing [Bot], Yahoo Slurp [Bot] and 3 guests