new here


Anything goes - doesn't fit any other category!
  • Sponsored Links
carman clark 1
Posts: 5
Joined: Sat Aug 11, 2012 11:28 am
Location: Newton, Ks.
Motorcycle: 1987 GL1200 Aspencade

new here

Postby carman clark 1 » Sat Aug 11, 2012 3:45 pm



I am new to this site. need some help on fixing my 1987 GL1200. hope you all can help



bustedwing
Posts: 1052
Joined: Wed Nov 30, 2011 4:17 pm
Location: Hermansville, Mich
Motorcycle: 1990 Gold wing Trike
Contact:

Re: new here

Postby bustedwing » Sat Aug 11, 2012 4:32 pm

Welcome to the site, and even tho we tend to do fairly well at troubleshooting problems, we do need an indication of what the problem is.
Proud member Patriot Guard

carman clark 1
Posts: 5
Joined: Sat Aug 11, 2012 11:28 am
Location: Newton, Ks.
Motorcycle: 1987 GL1200 Aspencade

Re: new here

Postby carman clark 1 » Sun Aug 12, 2012 11:42 am

have a 1987 GL1200. the cb works great when i talk on it but I can not hear when receiving. I know it is receiving cause I can see the rx on the screen. some times it will work great and i can hear great, other times I just here the click and see that someone is talking, but the voice is to soft to hear. any ideals.

bustedwing
Posts: 1052
Joined: Wed Nov 30, 2011 4:17 pm
Location: Hermansville, Mich
Motorcycle: 1990 Gold wing Trike
Contact:

Re: new here

Postby bustedwing » Mon Aug 13, 2012 11:49 am

And of course you have turned the volume up and the squelch down.?The antenna will recieve even if out of tune, but if you try to transmit out of tune you may have trouble. The antenna has an adjustment but you need an SWR meter to adjust it with.So far your problem just sounds like not having controls adjusted, but if you have any further problems please advise and I will try to help you out.Ride safe.
Proud member Patriot Guard

carman clark 1
Posts: 5
Joined: Sat Aug 11, 2012 11:28 am
Location: Newton, Ks.
Motorcycle: 1987 GL1200 Aspencade

Re: new here

Postby carman clark 1 » Mon Aug 13, 2012 9:13 pm

I have turned the volume up all the way and the squelch all the way down. It will be real quiet most of the time. But then it will go full blast. did not know if that was antenna or maybe the volume control switch bad, or worse. any more helpful advise. Thanks for all the help.

bustedwing
Posts: 1052
Joined: Wed Nov 30, 2011 4:17 pm
Location: Hermansville, Mich
Motorcycle: 1990 Gold wing Trike
Contact:

Re: new here

Postby bustedwing » Mon Aug 13, 2012 9:36 pm

It sounds like the volume switch, which is a rhiostat, is dirty. There is a spray electric connection cleaner that you can pick up at any automotive parts store. You can use this in most electrical switches on the bike except ecm or computer sensors. Try spraying it in the volume control and might as well clean the squelch while you are at it. It also works on other switches like mute, talk, etc.Let it dry a little while or if you have any dry air blow it out with that and try again.It may take a few tries to get it cleaned out. If that doesn't work, you may have to tear into it and look for bad connectons on the harness, but look for ground contacts that have gotten corroded.If you find bad contacts use dielectric grease to keep corroision down. Hope this helps, if you have any other problems give another shout and we will tackle it again. Ride safe.
Proud member Patriot Guard

carman clark 1
Posts: 5
Joined: Sat Aug 11, 2012 11:28 am
Location: Newton, Ks.
Motorcycle: 1987 GL1200 Aspencade

Re: new here

Postby carman clark 1 » Tue Aug 14, 2012 5:24 am

thanks a lot. will try that.




Return to “Goldwing Chat”




Who is online

Users browsing this forum: No registered users and 1 guest