Cooling


Anything goes - doesn't fit any other category!
  • Sponsored Links
warnett
Posts: 67
Joined: Thu Oct 25, 2012 11:19 pm
Location: Stockdale, Texas
Motorcycle: 1982 gl1100 aspencade

Cooling

Postby warnett » Tue Mar 19, 2013 11:03 am



I've notice that the recover tank level seems to stay the same. Checked it cold checked it hot. Runs normal temp when riding (about a third up on gauge) and at idle for long period may go a little over half. 1982 Asp



User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Cooling

Postby virgilmobile » Tue Mar 19, 2013 12:55 pm

Sounds just like my 83 and 84.

warnett
Posts: 67
Joined: Thu Oct 25, 2012 11:19 pm
Location: Stockdale, Texas
Motorcycle: 1982 gl1100 aspencade

Re: Cooling

Postby warnett » Tue Mar 19, 2013 1:30 pm

Thats what I don't get. The coolent expands with heat so the recover tank should be fuller when engine is hot and lower when engine is cool. But if yours is the same than so be it.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Cooling

Postby virgilmobile » Tue Mar 19, 2013 2:14 pm

Let me put it this way.It's normal on a good system that isn't stressed.
After a complete coolant flush and refill to the top,expansion will increase the coolant level a bit in the overflow tank.on cool down the radiator will draw that little amount back in but were talking about just a few ounces with the total amount of fluid in the system.
The bike dosen't have anywhere as much antifreeze as my truck To Expand so I expect much less change in the tank.
I'll bet you might see a 1/8" level change in level from cold to hot.

User avatar
virgilmobile
Posts: 7647
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Cooling

Postby virgilmobile » Tue Mar 19, 2013 2:22 pm

Iffin you really wanted to know,somewhere there should be a math formula to calculate how much the antifreeze expands with a given volume and temperature rise....
I never got that anal.if it's running normal temp,fluid levels are OK and the pump has been checked...ride it.

User avatar
SteveB123
Posts: 842
Joined: Thu Apr 05, 2012 9:29 am
Location: Winchester, Ontario, Canada
Motorcycle: 1982 1100I, 60A Poorboy, MSD coil

Re: Cooling

Postby SteveB123 » Tue Mar 19, 2013 5:56 pm

warnett wrote:I've notice that the recover tank level seems to stay the same. Checked it cold checked it hot. Runs normal temp when riding (about a third up on gauge) and at idle for long period may go a little over half. 1982 Asp


I actually dont even see a question in your post, but if you're wondering if that's OK.....yes, that's OK.
Current:82 GL1100 Interstate, 60 Amp Poorboy, MSD coil
Previous: 93 GSX1100F Katana
82 GL500 Silverwing

warnett
Posts: 67
Joined: Thu Oct 25, 2012 11:19 pm
Location: Stockdale, Texas
Motorcycle: 1982 gl1100 aspencade

Re: Cooling

Postby warnett » Tue Mar 19, 2013 9:28 pm

Thanks everyone. I ask I learn.

User avatar
twostrokes48
Posts: 577
Joined: Mon Feb 14, 2011 11:21 pm
Location: San Antonio,TX
Motorcycle: 98 Goldwing 1500 trike
75 GL1000 (restoring)
98 Goldwing with landing gear (for sale)
94 Goldwing 1500- towpac trike (sold)
88 Goldwing 1500- (sold)
84 GL1200 Aspy-SOLD
75 GL1000(stolen 87)
88 GW trike (totaled)
1972 750k2

Re: Cooling

Postby twostrokes48 » Tue Mar 19, 2013 11:48 pm

You are correct about that....I'll ask anytime if I'm not sure about something...I chased what I thought was an overeheating problem on my 84 for about 2 month. It turned out that the bike was not overheating, fan was working properly, the only thing I had notices was that the temp gage was reading higher that was it had been previously...Turns out, I had changed fluids before a trip to Utah....I forgot to berp the thing while filling. It was full. put the cap on, put proper level in the overflow. and buttoned it up.....turns out after running it, she burped, level dropped, causing it go give a false reading of being hot. Did I feel like a fool, all the things I checked, rechecked, trying to figure out what was wrong. But never rechecked the levels and I knew I had filled it myself. sheeesh lesson learned. So , keep asking the questions. These guys will keep you straight.




Return to “Goldwing Chat”




Who is online

Users browsing this forum: No registered users and 3 guests