Admin. went and did it again...


Anything goes - doesn't fit any other category!
  • Sponsored Links
User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Admin. went and did it again...

Postby littlebeaver » Wed Mar 27, 2013 12:17 am



Ok, as some of you know I just got back from one of my regular trips to Kansas, on my way home my fan or blower stopped working in our 02 Pontiac, Bonneville , oh fudge, as long as I was traveling down the road it would supply enough air through the vents to keep everything defrosted and me warm, but it could have been better, thank goodness I was heading south when this happened as it was getting warmer as I did,,,I made it home fine,,,today I went out and checked all the fuses first, then I took my multi meter and tested to see if there was power going to the fan blower motor, indeed there was so I knew the blower had failed... :shock: So I came in and looked up my O'riley auto parts store for a replacement part and I ran down and got one, but here's where the problem begins, it's not just a replacement motor with fan attached as usual it's got the plastic cover and all fastened to the blower so I figured well I will just remove the plastic part and place in the motor and fan in one piece,OMG,,freakin thing...the holes didn't match up..we double checked the part and everything for the correct year including the Vin. # and all, it doesn't fit at the screw holes, it must be installed with the plasitc and all... Now, You guys would have had a field day laughing at my big ass trying to fit under that dash today, Oh man, I'm one sore Beaver tonight, I can't hardly move...Why in the World can't they just sell the replacment part, :shock: the motor and fan and that's all, like they did a long time ago, the old one came out in 3 minutes the new one should go in that fast..OMG...I haven't cussed this much in a long time..They have screws so close to the firewall you can't get a small 1/4" wratchet to them and had to use a open end tiny little **** of a freakin thing....Yep I was pissed today...Until... :shock: I started to think like our Admin...Oh. :shock: Wait.. I stopped messing with the screws to the plastic caseing because I was getting so upset at these engineers because of their designed crap..Now I thought to myself, What would our Admin. do??? So I grabbed my trusty plastic container and some brake cleaner and the old bad blower and I removed the two screws on the back side of the blower, Hey Wow :shock: :shock: It's just like a starter..I bet I can get this sucker to work again, I'm thinking...See fella's it looks alot like a starter does with the brushes and a armature looking thing, here's the thing,,,, it was dirty man, inside there was a dirt party going on, well it was off the brushes I'm sure..the springs to the brushes were restricted due to brush dust and stuff, the armature was dirty black, full of dirtiness, I sprayed that sucker up and used some qu tips and made sure both springs to the brushes moved freely ect....I couldn't wait to go out and test it, sure enough that sucker worked like brand new again when I plugged it in :D , I'm going to take back the $150.00 blower tomorrow I think :shock: ...I could not have done this without Admin'.s How to to fix a starter..I find that awesome because he just saved us and I mean my family 150 bones man..And that's freakin great..Hopefully the next time any of you get a bad GM blower too, perhaps you can do the same...Have a great day today fella's..I plan on it.. :D



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Admin. went and did it again...

Postby WingAdmin » Wed Mar 27, 2013 6:01 am

I'd love to take credit for your masterful repair (and good thinking - anytime you can repair instead of replace is great!) however it was Tim Wentzell who wrote that starter article not I! :)

PapaTater
Posts: 18
Joined: Wed Oct 24, 2012 7:29 am
Location: Ottawa, ks.
Motorcycle: 1981 GL1100

Re: Admin. went and did it again...

Postby PapaTater » Wed Mar 27, 2013 8:51 am

Glad you got it resolved. Admins DIY articles are not just for Hondas any more :) If your ever in this area again and run into issues again holler at me. Will do what I can to help.

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Admin. went and did it again...

Postby littlebeaver » Wed Mar 27, 2013 3:53 pm

WingAdmin wrote:I'd love to take credit for your masterful repair (and good thinking - anytime you can repair instead of replace is great!) however it was Tim Wentzell who wrote that starter article not I! :)

Yes but if it wasn't for this site I probably wouldn't have learned stuff like taking these things apart and cleaning them up with brake cleaner,,, Admin. You suggested that once because I remember that,,...I went for a test drive today and that blower is working great, my hair can now be blow dried again.. :shock: Tim Wentzell thanks for your starter write up sir..

User avatar
Greg_C
Posts: 141
Joined: Sat Dec 22, 2012 10:01 am
Location: Nova Scotia Canada
Motorcycle: 1980 GL1100 Interstate (sold)
1976 GL1000 (WIP)

Re: Admin. went and did it again...

Postby Greg_C » Sat Mar 30, 2013 6:01 pm

Owning an old classic goldwing brings out the MacGyver in all of us...
Current Rides:
1976 GL1000 (WIP)
2004 Dodge Ram 2500 Cummings Diesel - Camper puller
2006 Toyota Corolla - My Daily driver
Past Rides:
HMCS Assiniboine (DDH 234)
1980 Porsche 911 SC Targa
1979 MGB Roadster
1980 GL1100 Interstate

User avatar
maestro319
Posts: 507
Joined: Thu Apr 08, 2010 9:22 pm
Location: West Chicago, IL
Motorcycle: 1986 Honda Goldwing 1200 Aspencade

Re: Admin. went and did it again...

Postby maestro319 » Sat Mar 30, 2013 6:22 pm

Woo Hoo!! Let's hear it for this forum. Isn't great when we each help each other? Amazing how much "WE" know when we share our knowledge. :D




Return to “Goldwing Chat”




Who is online

Users browsing this forum: No registered users and 3 guests