Rear tire wear

Anything goes - doesn't fit any other category!
  • Sponsored Links
User avatar
Posts: 42
Joined: Sun May 17, 2015 7:34 am
Location: Rapid City SD
Motorcycle: 1984 Honda GL1200 Aspencade
2002 Honda VTX 1800 Retro

Rear tire wear

Postby Whisky » Sat Apr 23, 2016 6:46 pm

Ok gentlemen, I rebuild my 1984 Gold Wing about 5 months ago. I did the works. I replaced the rear tire, Same kind that was on there a Mistier Marathon. I also replace ball bearings and drive spline. It has only been maybe 7 k miles on it and I did a precheck and noticed a patch about a foot long, where the cords are showing. It is also making a weird chopping on the outside of the tire. My old front tire had this. I replaced the front with a Dunlop and it is almost new looking still. Has any one out there had this happen? If so, was it the tire make or did I install the goodies wrong when I installed the wheel?

User avatar
Posts: 1070
Joined: Mon Nov 09, 2015 9:25 am
Location: N.W. Arkansas
Motorcycle: 1994 Honda GL1500 Goldwing SE

Re: Rear tire wear

Postby OldZX11Rider » Sat Apr 23, 2016 8:01 pm

How often did you check your tires air pressure? From your description, it sounds like you mounted a new tire, then the next time you checked it, it had 7,000 miles on it and the cords were showing.
For he is the minister of God to thee for good. But if thou do that which is evil, be afraid; for he beareth not the sword in vain:

Return to “Goldwing Chat”

Who is online

Users browsing this forum: No registered users and 3 guests