Trouble playing the downloaded videos


Anything goes - doesn't fit any other category!
  • Sponsored Links
User avatar
reinyrooster
Posts: 14
Joined: Fri Sep 04, 2009 10:33 am
Location: Kitchener
Motorcycle: 2000 Goldwing SE

Trouble playing the downloaded videos

Postby reinyrooster » Mon Sep 07, 2009 12:44 pm



When I try to play the downloaded videos from the tech library, all I get is the audio portion. Am using Windows Vista and Windows Media Player. Any suggestions as to settings I need to change?
Thanks
Reinyrooster



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Trouble playing the downloaded videos

Postby WingAdmin » Mon Sep 07, 2009 2:54 pm

It works for me - I show that it uses the "IV41 Intel Indeo Video 4.5" codec - so if you don't have that video codec on your computer already, you'll have to download & install it.

User avatar
reinyrooster
Posts: 14
Joined: Fri Sep 04, 2009 10:33 am
Location: Kitchener
Motorcycle: 2000 Goldwing SE

Re: Trouble playing the downloaded videos

Postby reinyrooster » Mon Sep 07, 2009 7:31 pm

Don't know what "codec" is. How/where do I find that?

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Trouble playing the downloaded videos

Postby WingAdmin » Tue Sep 08, 2009 7:11 am

Just type this into google: "IV41 Intel Indeo Video 4.5" codec

User avatar
reinyrooster
Posts: 14
Joined: Fri Sep 04, 2009 10:33 am
Location: Kitchener
Motorcycle: 2000 Goldwing SE

Re: Trouble playing the downloaded videos

Postby reinyrooster » Tue Sep 08, 2009 8:54 am

O.K....will do, thanks.

User avatar
reinyrooster
Posts: 14
Joined: Fri Sep 04, 2009 10:33 am
Location: Kitchener
Motorcycle: 2000 Goldwing SE

Re: Trouble playing the downloaded videos

Postby reinyrooster » Tue Sep 08, 2009 3:32 pm

O.K......I'm not too proud to show how stupid I really am. I did a Google search of that "IV41 Intel Indeo Video 4.5" and the sites that I got from that were all talking in another language....while I have been playing with computers for years, this stuff was over my head.
Can someone please explain to me in English the steps I need to take to fix that?
Thanks, appreciate the help.




Return to “Goldwing Chat”




Who is online

Users browsing this forum: virgilmobile and 3 guests