new member and proud owner of 1997 aspencade w question


Technical information and Q&A applicable to all years and models of Goldwings
  • Sponsored Links
tradingwizard
Posts: 1
Joined: Sat Mar 17, 2012 4:54 pm
Location: Montrose, CA
Motorcycle: 1997 Goldwing Aspencade

new member and proud owner of 1997 aspencade w question

Postby tradingwizard » Sat Mar 17, 2012 5:26 pm



Hi, My name is Chance, and I just purchased a 97 Aspencade 46,000 miles. It runs great except she doesn,t seem to idle with the choke off once I begin to ride it dies when coming to a stop, but idles fine right after it warms up before I start riding...strange...any comments would be appreciated...I am glad to be a part of Goldwing Docs....thx in advance.



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: new member and proud owner of 1997 aspencade w question

Postby virgilmobile » Sat Mar 17, 2012 6:25 pm

It may be time to look at the vacuum lines.anyone with a sharp 90*on them is subject to fail.most of mine,I found 9 of them,I just cut the bad spot off and reconnected it.there are more posts about idle and carb problems with the 1500.do a search at the top of the page

Dogsled
Posts: 741
Joined: Tue Dec 13, 2011 4:27 pm
Location: Boardman, OH
Motorcycle: 1997 Goldwing

Re: new member and proud owner of 1997 aspencade w question

Postby Dogsled » Sun Mar 18, 2012 3:16 pm

My 97 does the same thing. I don't care what the temperature is outside I have to use the choke. Then i go to half choke as soon as I can get it to stay running. Then take the choke off and let it run a few minutes. I have everything in the world new on the bike and that sequence never changes, no matter what I do to the bike. I think it's the nature of the beast. I had a Harley with just a kick start. If you didn't follow the same exact procedure for starting it, that monkey wasn't goin nowhere. If it runs good warm, toss in a little seafoam to clean things up everynow and then and live with what you have. By the way, nice to meet you Chance.

PS If you do have to take off a little sooner than when its warmed up, try going at half choke for a few miles and see if it runs okay, then after that back off the choke all the way.
"Fight until hell freezes over, then fight on the ice"

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: new member and proud owner of 1997 aspencade w question

Postby virgilmobile » Sun Mar 18, 2012 7:05 pm

Sorry mate.it is not the nature of the beast to idle normal when first started and then not return to a idle after riding it to the corner. The carb is controlled by a electronic control module and several vacuum lines.The most common problems occurs with improper vacuum control.Been there,done that.you may even need to go as far as removing the carbs to get all of them.I know,yuck,been there done that too

Dogsled
Posts: 741
Joined: Tue Dec 13, 2011 4:27 pm
Location: Boardman, OH
Motorcycle: 1997 Goldwing

Re: new member and proud owner of 1997 aspencade w question

Postby Dogsled » Mon Mar 19, 2012 1:23 pm

We seem to be reading this differently. What am I missing here?? I assume he said it starts well with the choke on, then when starts riding and takes the choke off, it stalls. But once the engine warms up it's ok?

quote;
It runs great except she doesn,t seem to idle with the choke off once I begin to ride it dies when coming to a stop, but idles fine right after it warms up before I start riding.

Naw, i'm not reading it right, so is he saying it stalls out 'everytime' he stops after it's warmed up? The word 'before' thru me off and I read it wrong....or sumthin...back to bed...you're right.
"Fight until hell freezes over, then fight on the ice"

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: new member and proud owner of 1997 aspencade w question

Postby virgilmobile » Mon Mar 19, 2012 1:43 pm

Naw, i'm not reading it right, so is he saying it stalls out 'everytime' he stops after it's warmed up? The word 'before' thru me off and I read it wrong....or sumthin...back to bed...you're right.[/quote]

Yup.ya kinda have to separate the words a little.. ;)


It runs great and it idles fine right after it warms up before I start riding.......except she doesn't seem to idle with the choke off,once I begin to ride ........it dies when coming to a stop.

It's got a vacuum leak.




Return to “Tech Talk”




Who is online

Users browsing this forum: No registered users and 1 guest