86 Aspencade clutch


Technical information and Q&A applicable to all years and models of Goldwings
  • Sponsored Links
Post Reply
woodward
Posts: 25
Joined: Mon Nov 16, 2009 4:08 pm
Location: naples fl
Motorcycle: 1986 aspencade 1200 sei

86 Aspencade clutch

Post by woodward » Fri Jan 29, 2010 9:31 am



I went to gravity bleed the clutch and lost all clutch opperations. help please!!!



User avatar
WingAdmin
Site Admin
Posts: 18215
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 86 Aspencade clutch

Post by WingAdmin » Fri Jan 29, 2010 1:16 pm

I'd suggest getting a Mity-Vac and vacuum bleeding it.

woodward
Posts: 25
Joined: Mon Nov 16, 2009 4:08 pm
Location: naples fl
Motorcycle: 1986 aspencade 1200 sei

Re: 86 Aspencade clutch

Post by woodward » Fri Jan 29, 2010 7:31 pm

thanks i will try that

woodward
Posts: 25
Joined: Mon Nov 16, 2009 4:08 pm
Location: naples fl
Motorcycle: 1986 aspencade 1200 sei

Re: 86 Aspencade clutch

Post by woodward » Mon Feb 01, 2010 3:10 pm

No luck with hand vacuum pump. I am going to look into faulty brake fluid, I used synthetic dot 3/4. They wanted dot 4 which I could not find is the reason for the synthetic. Next would be to check the piston in the slave to see if it is stuck. Like I said it happned after a gravity bleed and after a long inactive period. Any suggestions apericated.

woodward
Posts: 25
Joined: Mon Nov 16, 2009 4:08 pm
Location: naples fl
Motorcycle: 1986 aspencade 1200 sei

Re: 86 Aspencade clutch

Post by woodward » Mon Feb 01, 2010 6:54 pm

Take the clutch off the bars, pump it with the banjo nut lower than the fluid. problem solved. Thanks anyway



Post Reply