Avon Cobra tires


Technical information and Q&A applicable to all years and models of Goldwings
  • Sponsored Links
bwenzel_7
Posts: 1
Joined: Wed Mar 03, 2010 3:55 pm
Location: Cottage Grove, MN
Motorcycle: 1995 GL1500A
1978 GL1000
2007 Baron 50 Scooter

Avon Cobra tires

Postby bwenzel_7 » Fri Jun 01, 2012 2:45 pm



Hi All!
My first post to this site.
I have installed a set of Avon Cobras onto my GL1800. Have got about 1500 miles on them. They handle great. But I had a very strong rubber-compound smell for the first 500 miles, then it has faded. Has anyone else experienced out-gassing of new tires, particularly from Avons?



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Avon Cobra tires

Postby WingAdmin » Fri Jun 01, 2012 2:57 pm

bwenzel_7 wrote:Hi All!
My first post to this site.
I have installed a set of Avon Cobras onto my GL1800. Have got about 1500 miles on them. They handle great. But I had a very strong rubber-compound smell for the first 500 miles, then it has faded. Has anyone else experienced out-gassing of new tires, particularly from Avons?


I never noticed any such thing from the Avon Venoms that I have had on my 1100 and 1500 - but that said, I don't know that I've paid a whole lot of attention to the smell of the tires. But if it was overtly noticeable, I'm sure I probably would have noticed.

wingrider.steve
Posts: 8
Joined: Tue Mar 09, 2010 10:55 am
Location: Billingham, England
Motorcycle: 2008 GL1800A

Re: Avon Cobra tires

Postby wingrider.steve » Fri Jun 01, 2012 2:59 pm

I've got Avon Cobras on my '08 Wing and I haven't noticed any strong rubber smell.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: Avon Cobra tires

Postby thrasherg » Fri Jun 01, 2012 8:06 pm

I also run Avons on my wing and have never noticed a rubber smell, even when cleaning the rims (So my nose is less than a foot away from the tyres).

Gary




Return to “Tech Talk”




Who is online

Users browsing this forum: Bing [Bot] and 2 guests