electric problems 2004 gl hannigan trike


Technical information and Q&A applicable to all years and models of Goldwings
  • Sponsored Links
SteelBill
Posts: 7
Joined: Thu May 12, 2011 6:28 pm
Location: Chicago,il
Motorcycle: 2004 gl1800

electric problems 2004 gl hannigan trike

Postby SteelBill » Sat Aug 17, 2013 3:33 pm



Recentley at the Wingding I had different venders install : 1st vender ,the j & m Bluetooth sound system ; 2nd vender LEDS under trunk but above and below the Hannigan rear assemley .Problem is now I have stactic when the trike is running or on acc through my speakers.Instead of going to the fuse box everything is straight wireddirectly to the battery. Next problem is how to repair or replace the cb unit. Thanks. [youtube][/youtube] :?:



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: electric problems 2004 gl hannigan trike

Postby trike lady » Sun Aug 18, 2013 10:32 am

If everything doesn't exceed 5 amps it could go on the accessory terminal on the fuse box, possibly the LEDs by themselves.
If the LEDs have a transformer/controller there's a possibility it may be making static, easy way to find out is to disconnect them from the battery.
Just a suggestion.
I.M.B.B.A. Technician II Certified

SteelBill
Posts: 7
Joined: Thu May 12, 2011 6:28 pm
Location: Chicago,il
Motorcycle: 2004 gl1800

Re: electric problems 2004 gl hannigan trike

Postby SteelBill » Thu Aug 22, 2013 1:34 am

ok thanks ,I'll try it.


Return to “Tech Talk”




Who is online

Users browsing this forum: No registered users and 5 guests