1200 87 Asp. grip won't return


Technical information and Q&A applicable to all years and models of Goldwings
  • Sponsored Links
sassiesmom
Posts: 2
Joined: Wed Jun 26, 2013 11:06 am
Location: St. Marys, WV
Motorcycle: 1999 Honda Valk
1987 1200 ASp.

1200 87 Asp. grip won't return

Postby sassiesmom » Sat Sep 07, 2013 4:35 pm



Hi,

I need help! I have checked all cables and they are o.k. Upon turning the grip for power it will not return. This has a two piece cable on it because it has cruise. Please tell me where to look. I have found the actuator and checked the cable running into it and out.



User avatar
trike lady
Posts: 872
Joined: Thu Mar 24, 2011 5:58 pm
Location: Butler, PA
Motorcycle: 1993 GL1500 Aspencade with Voyager (Sold)
1983 GL650I SilverWing Interstate

Re: 1200 87 Asp. grip won't return

Postby trike lady » Sun Sep 08, 2013 1:20 pm

Hello and welcome to the forum.
Are the carb linkages moving freely?
I.M.B.B.A. Technician II Certified

sassiesmom
Posts: 2
Joined: Wed Jun 26, 2013 11:06 am
Location: St. Marys, WV
Motorcycle: 1999 Honda Valk
1987 1200 ASp.

Re: 1200 87 Asp. grip won't return

Postby sassiesmom » Sun Sep 08, 2013 4:20 pm

sassiesmom wrote:Hi,

I need help! I have checked all cables and they are o.k. Upon turning the grip for power it will not return. This has a two piece cable on it because it has cruise. Please tell me where to look. I have found the actuator and checked the cable running into it and out.



Found the problem on my own. It was the lower cable that was hung up and wouldn't let the grip return. replaced the cable without removing the air box, was sure a chore and all is well!


Return to “Tech Talk”




Who is online

Users browsing this forum: No registered users and 2 guests