head set


Technical information and Q&A applicable to all years and models of Goldwings
  • Sponsored Links
bill5447
Posts: 8
Joined: Mon Apr 13, 2015 12:09 am
Location: Alexander City, Alabama 35010
Motorcycle: 1985 Honda Gold Wing Aspencade

head set

Postby bill5447 » Thu Aug 06, 2015 1:11 pm



I just received my new show chrome head set model 13-201 for my 1985 aspencade. When I plug it in I can not hear anythig
from the radio and when I turn on the CB and press to talk all I get is a rapid click, click click. This happens even if I plug it into the
passenger outlet. I can noit xmit or rec on the head set but can rec the cb thru the radio. Pls, if anyone knows what is
wrong and can help me out it would be gratefully appreciated. This bike has 12K miles on it and was in storage for quite
some time b4 I got it, it run perfectly but, I really do want to use the head set. Thank you in advance....Bill



User avatar
NVSB4
Posts: 1127
Joined: Sat Mar 03, 2012 6:39 pm
Location: Arlington, Texas
Motorcycle: 1996 GL1500SE
1992 GL1500I (sold)
1986 GL1200A (sold)
2002 HD FXDL Low Rider (sold)
1993 Yamaha Virago XV1000 (sold)
Too many others to list

Re: head set

Postby NVSB4 » Mon Aug 10, 2015 4:29 pm

Have you tried the headset on another bike or a different one on your's?
That would at least narrow it down on which piece to troubleshoot further.
It's never too late to have a happy childhood!

Image

Image
Red=All bikes Blue=Wings

Chris


Return to “Tech Talk”




Who is online

Users browsing this forum: No registered users and 2 guests