1978 Honda GL1000


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
ajohn952000
Posts: 4
Joined: Wed Mar 28, 2012 12:11 pm
Location: Vancouver, WA
Motorcycle: 1978 Honda Gold Wing GL 1000

1978 Honda GL1000

Postby ajohn952000 » Wed May 02, 2012 4:03 pm



I have a 78 honda goldwing gl1000. The problem is that when I start up the bike the cooling fan starts right up. I changed the thermostat switch but, that did not fix the problem. Any suggestions.



User avatar
D2D
Posts: 208
Joined: Sat Apr 09, 2011 9:40 pm
Location: Winchester, NH
Motorcycle: 1976 GL1000 (sold)
1977 GL1000 (sold)
1978 GL1000
1979 GL1000
1982 GL1100

Re: 1978 Honda GL1000

Postby D2D » Wed May 02, 2012 4:57 pm

Check the wiring to the switch, previous owner may have hot wired it because it had failed to operate properly.

User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

Re: 1978 Honda GL1000

Postby JellyBelly » Thu May 03, 2012 11:19 am

Probably the wiring. I have a '77 I purchased doing the same thing...let us know what you find out.
I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1978 Honda GL1000

Postby WingAdmin » Thu May 03, 2012 12:47 pm

If the wire going to the thermostat gets pinched somewhere and shorted to ground (i.e. the frame or engine) it will cause the fan to run continuously.

User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

Re: 1978 Honda GL1000

Postby JellyBelly » Thu May 03, 2012 4:05 pm

Check the wireing. I had the same problem on my 77. I just fixed the wireing for the tail lights and the fan doesn't come on automatically. I'm no electrician but maybe you have the same problem I did.


I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest