Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
Posts: 1
Joined: Sat Jul 14, 2012 4:28 pm
Location: Elkader, Iowa
Motorcycle: 1978 Gl1000 Goldwing


Postby dlxhuske » Sat Jul 14, 2012 4:34 pm

My headlight ,right turn signal,and front fender light all don't work. Where is the fusebox on this 78

User avatar
Posts: 7581
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: fusebox

Postby virgilmobile » Sat Jul 14, 2012 11:54 pm

I think it's on the left side under the shelter cover.It has glass type fuses.

User avatar
Posts: 10
Joined: Sat Jul 07, 2012 8:11 am
Location: lewiston mi
Motorcycle: 1978 gl1000

Re: fusebox

Postby goldie78 » Sun Jul 15, 2012 6:44 am

On my 78 wing, open the top compartment (i call it my glove box), and lift up the tool tray.
At the top of the air cleaner, and under neither your gauges, there should be a rubber strap with a pull tab. My fuse box is located under there. I'm not wire expert here but on my fuse box, My headlight, parking lights, and turn signals are on separate fuses, so be sure to check all fuses.

User avatar
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)

Re: fusebox

Postby JellyBelly » Tue Jul 24, 2012 1:32 pm

On the '78 is is the top shelter near the air filter. The '77 is in the left side of the shelter.
I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie

User avatar
Posts: 613
Joined: Fri May 06, 2011 3:49 pm
Location: Marblemount,wa
Motorcycle: 1975 GL1000

Re: fusebox

Postby scotterichmond » Wed Jul 25, 2012 2:39 pm

User avatar
Posts: 25
Joined: Wed Jul 25, 2012 5:02 pm
Location: Redmond, OR
Motorcycle: 1976 GL1000

Re: fusebox

Postby larrycole » Sat Jul 28, 2012 9:43 am

My right turn signal and hi beam quit working on my '76. It was a loose connector behind the headlight. Check the ground connectors for good continuity to the frame. A blown fuse would knock out both turn signals.

Return to “GL1000 Information & Questions”

Who is online

Users browsing this forum: Brandwatch [Bot] and 1 guest