1979 won't run, carbs are good, points are good stator?


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
Aussie
Posts: 3
Joined: Sat Jul 07, 2012 12:08 pm
Location: Brandon, MB
Motorcycle: 1979 GL1000 Goldwing

1979 won't run, carbs are good, points are good stator?

Postby Aussie » Wed Jul 18, 2012 9:34 pm



We are checking out our 1979 Honda Goldwing, has sat for 8 years fuel is clean (now) carbs cleaned, points good, new fuel filter, new battery and spark plugs. Fires when cold and runs reasonably well when warms up it cuts out and won't run. Help need to get to Sturgis and need to find a manual via computer not snail mail....don't have time to waste.



User avatar
scotterichmond
Posts: 613
Joined: Fri May 06, 2011 3:49 pm
Location: Marblemount,wa
Motorcycle: 1975 GL1000
[img]http://images.goldwingdocs.com/scotterichmond_32376/Modestly_restored_1975_GL1000_750/engine_repainted_even_new_embl_3919.jpg[/img]

Re: 1979 won't run, carbs are good, points are good stator?

Postby scotterichmond » Thu Jul 19, 2012 8:13 am

PM sent hope it helps.

User avatar
Fred Camper
Posts: 1157
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: 1979 won't run, carbs are good, points are good stator?

Postby Fred Camper » Sun Jul 22, 2012 7:28 pm

The statement "carbs cleaned" does not provide much information. Now if you watched and meticulously followed Randakk's carb video then I agree the carbs are cleaned. But if a person with minimal GL history cleaned the carbs but did not check the float level with the floats upside down, etc, then we have not yet discounted the carbs as a concern. Of course one should never start with the carbs until the ignition system is flawless. So can we have a bit more to go on please? Now I do not want to sound harsh of course so do not read anything into this, as I too did not understand what "cleaned" meant when I got my 1977 years back.

TheArtist
Posts: 70
Joined: Fri Apr 08, 2011 1:13 pm
Location: dell rapids
Motorcycle: 1979 GL 1000

Re: 1979 won't run, carbs are good, points are good stator?

Postby TheArtist » Mon Jul 23, 2012 2:12 pm

Go to the basics;
1. Do you have gas?? (take the top of the air cleaner off. Do you see any gas in the plentuim?? If not, dump alittle in there and see if it fires.) (Now if it is full of gas and flooding out, you will see gas in the plentuim, also your plugs will be wet. Try shuting off the gas valve and see if it fires or trys to fire. If so carb time.)
2. Do you have spark?? There should be a strong spark at every plug. Also a strong battery is needed, if it turns over to slow, it will just flood out.
good luck.

User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

Re: 1979 won't run, carbs are good, points are good stator?

Postby JellyBelly » Tue Jul 24, 2012 1:18 pm

Aussie, I hope you have got the problem solved by now. I can e-mail you an online manual or show you where to download for free. Where are you located... I see it says Brandon, MB. Was hoping maybe it was Brandon MS and not Canada. If it was MS we would be kinda close so I could help out. I have a 77 and a 78.

Also, I am an Aussie so if you truly are an Aussie I'd love to go riding with you some time. But Canada is a little too far for me :-)


I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests