77 won't start


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

77 won't start

Postby JellyBelly » Sat Aug 18, 2012 10:06 pm



Here's my problem in a nut shell. I bought a 77 to do up for my wife. It won't start.

Turn key on - instrument panel lights up
Engine stop switch to run.
Gas on.
Installed a working and tested battery - Gotta have one of those to make it start :-)
I replaced the 30amp fuze.
Tested the starter relay - Got a good reading and I hear it click when I push the start button.
Replaced ballast resister which tested bad.
Replaced coils with Dyna.
Replaced wires with Dyna.

Next I guess I need to test the capacitor - Not sure how to do this - help on this point appreciated - shop manual is no help.
Also need to check the spark advance mechanism for free movement

How do I check for primary current going to the points and the coils?

Thanks in advance.


I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie

User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: 77 won't start

Postby dingdong » Sun Aug 19, 2012 7:40 am

Could you be more specific on "won't start". Does the starter turn the engine over or does the starter not spin at all? If you get a click at the solenoid the starter is probably in need of service.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

User avatar
Fred Camper
Posts: 1155
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: 77 won't start

Postby Fred Camper » Sun Aug 19, 2012 7:56 am

if it does spin over, do you have spark? Take a plug out, reconnect the wire, and lay it on the cylinder head to ground it. Then crank and see if you have spark.

User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

Re: 77 won't start

Postby JellyBelly » Sun Aug 19, 2012 8:13 am

No spin. Will check for spark.


I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: redbug and 1 guest