Spring? Oh no! Not the starter!


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
Bartmead
Posts: 23
Joined: Fri Jul 27, 2012 10:03 pm
Location: Adel, Iowa
Motorcycle: 77 GL1000 Goldwing
65 Honda Dream
07 V Star 1100 Silverado
08 Heritage Softail Classic

Spring? Oh no! Not the starter!

Postby Bartmead » Sat Mar 30, 2013 8:59 pm



I think the snow is finally done. I had put the battery back in a couple of weeks ago because it was warm for awhile. I cranked a long time and finally got it running but we had another #@$#ing blizzard so I covered it back up. Today was beautiful so I took it out and blew out the cobwebbs. Awesome! I am a little worried about my starter though. Its sounding like its about to give up the ghost. Can I buy a brand new one?



User avatar
Fred Camper
Posts: 1155
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: Spring? Oh no! Not the starter!

Postby Fred Camper » Sat Mar 30, 2013 9:11 pm

Not brand new. You can get reconditioned for way too much money and limited reliability. Follow the thread here on rebuilding one, typically they are just dirty with carbon inside and run like new after a cleaning.

User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

Re: Spring? Oh no! Not the starter!

Postby JellyBelly » Sat Mar 30, 2013 10:49 pm

Motor or the relay. Any relay will do pretty much. I took one off an old ride on and it starts like a dream
I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie

User avatar
Placerville
Posts: 423
Joined: Tue Mar 09, 2010 12:58 pm
Location: Placerville, CA
Motorcycle: 1976 Naked Yellow

Re: Spring? Oh no! Not the starter!

Postby Placerville » Sun Mar 31, 2013 11:53 am

The only comment you've made about the starter was that, "it's sounding like it's about to give up the ghost." That's a technical term I'm not familiar with ;). So, what's it doing? A little more information may lead to a different solution other than rebuilding or replacement. Several things can relate to starter issues e.g., the solenoid, poor cable connections, a dirty sprag clutch, a failing starter switch etc. Tell us some more about what it's doing so you can get some additional input.

I agree that rebuilding a starter is an option (parts are still available from Honda). If it comes to replacement, 'Ricks' is a good choice.
Placerville- 1976 Yellow
Image

User avatar
Bartmead
Posts: 23
Joined: Fri Jul 27, 2012 10:03 pm
Location: Adel, Iowa
Motorcycle: 77 GL1000 Goldwing
65 Honda Dream
07 V Star 1100 Silverado
08 Heritage Softail Classic

Re: Spring? Oh no! Not the starter!

Postby Bartmead » Sat Apr 06, 2013 6:17 pm

Ok. I'll be more specific. As it turns out, the starter itself is spinning just fine. What's happening is the the starter clutch will occasionally "freewheel". I did a little research and what I think I need to do is replace the sprag rollers and springs inside the starter clutch. Much cheaper probably but much more involved. Feel free to let me know if I'm wrong about this before I get all anal and pull the engine out. I'm probably going to wait until it gets cold again anyway provided it continues to start the bike.

User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

Re: Spring? Oh no! Not the starter!

Postby JellyBelly » Sat Apr 06, 2013 6:21 pm

My 78 did that the other day when it was 20 something degrees outside. But when the day warmed up all was good.
I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie

User avatar
Fred Camper
Posts: 1155
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: Spring? Oh no! Not the starter!

Postby Fred Camper » Sat Apr 06, 2013 7:20 pm

If you do a search over at NGW Club there is a thread on how to drill your case and lube the clutch without a engine teardown. I cannot attest to the method success but the write up is professional.

User avatar
Placerville
Posts: 423
Joined: Tue Mar 09, 2010 12:58 pm
Location: Placerville, CA
Motorcycle: 1976 Naked Yellow

Re: Spring? Oh no! Not the starter!

Postby Placerville » Sat Apr 06, 2013 7:23 pm

Now I see your issue. First, replacing your sprag clutch rollers and springs (if you could find them) requires pulling your engine. This would be a 'last resort' option and, from your description, I don't believe it's necessary. Sprag clutch rollers and springs can accumulate a certain amount of goo over the years. As a result, they sometimes fail to reposition themselves. This seems to happen more frequently when oil is cold.

One way to address this is to do an MMO rinse of your engine. Marvel Mystery Oil can be an effective internal engine cleaner if used properly. Drain a qt. of oil from your engine and replace it with a qt. of MMO. Then, go on an easy 100 mile ride keeping your RPM's low, around 4K. Drain your oil and refill with your favorite brand. (When you drain your oil, you might be surprised at what comes out.) If need be, you can do this two or three times to maximize the cleaning effect. MMO loosens deposits though out your engine as well as the goo in your sprag clutch. I do an MMO rinse on my '76 at the end of every riding season.

Here's a scenario that occasionally occurs with my '76: On a cold day I'll start my bike. (Since doing MMO rinses I've never had an issue with the sprag clutch not catching at a cold start.) I ride approximately 1 mile to an intersection where I sometimes stop because I forgot to put my earplugs in. :roll: I'll turn the bike off while I'm rummaging around for a few minutes and, when I hit the starter to leave, my sprag clutch will often fail to engage and I get nothing but 'spin'. I've discussed this scenario with other vintage GL's owners who experience the same situation and, I believe that it is related to cold oil, not a cold start.

Here's my take on this: When you come back to the barn and stop your bike, everything is at operating temperature. At this point, your sprag clutch has long since repositioned itself and is ready to engage the next time you start your engine. (Except in the case where it's built up with goo and it hasn't repositioned.) But, when you start it on a cold day, the cold oil itself can cause it to hang up. So, when I stop my bike after riding only 1 mile, I often get 'starter spin' only. When this happens, I keep tapping the starter button and, eventually, the sprag engages. After several miles when the engine is at full operating temperature, I can shut it off and never have a sprag issue for the remainder of the ride. So, this proves to me that even if your sprag clutch is clean, it can still hang up occasionally after coming into contact with cold oil.

Try the MMO rinse and change your oil frequently. If you do, I think you'll be able to avoid pulling your engine.
Placerville- 1976 Yellow
Image

User avatar
JellyBelly
Posts: 181
Joined: Mon Apr 23, 2012 8:39 am
Location: Southaven, MS
Motorcycle: 2000 Valkyrie GL1500
1978 GL1000 cafe racer (sold)
1977 GL1000 (sold)
1976 GL1000 (parting out)
1985 KZ550 (sold)
2006 CFMoto V5 (sold)
Contact:

Re: Spring? Oh no! Not the starter!

Postby JellyBelly » Sat Apr 06, 2013 8:00 pm

Makes sence. Seems describe what happends to me on the odd occasion.
I love my wings (both Hot and Gold) - check out my blog @ http://wingthing1000.blogspot.com/

Former 76, 77, and 78 GL1000 owner...Upgraded to a Chromed out Valkyrie

User avatar
Bartmead
Posts: 23
Joined: Fri Jul 27, 2012 10:03 pm
Location: Adel, Iowa
Motorcycle: 77 GL1000 Goldwing
65 Honda Dream
07 V Star 1100 Silverado
08 Heritage Softail Classic

Re: Spring? Oh no! Not the starter!

Postby Bartmead » Wed Apr 10, 2013 12:39 pm

Thanks for the info. I will try the mmo. I do like that stuff. I change the oil every 1000 miles or so and I use rotella 15/40. Is it possible that the diesel oil exacerbates the starter clutch issue?

User avatar
Fred Camper
Posts: 1155
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: Spring? Oh no! Not the starter!

Postby Fred Camper » Wed Apr 10, 2013 2:47 pm

I do not think you can put any blame on Rotella, it is a fine motorcycle oil that lots of us use and certainly lots of different oil has been in that bike over the years. Long periods of no oil movement might be more of the issue.

User avatar
Placerville
Posts: 423
Joined: Tue Mar 09, 2010 12:58 pm
Location: Placerville, CA
Motorcycle: 1976 Naked Yellow

Re: Spring? Oh no! Not the starter!

Postby Placerville » Thu Apr 11, 2013 1:57 am

Agree 100% with Fred C. Rotella is excellent and you should keep using it. Start with the MMO's cleanings. It may take at least a few changes before you start seeing some results but, it will work.
Placerville- 1976 Yellow
Image

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Spring? Oh no! Not the starter!

Postby littlebeaver » Thu Apr 11, 2013 10:18 am

I understand that some use Seafoam for this as well, I was thinking about this and wouldn't it be logical to start the engine several times while this solution is in there? It seems to me that it would help clean out all the moving part that he is concerned about, I'm sure that it will get cleaned out just fine with the engine running, but if this was me I'd start and stop it several time too and doing it twice would really clean it up I agree.... :D

User avatar
Placerville
Posts: 423
Joined: Tue Mar 09, 2010 12:58 pm
Location: Placerville, CA
Motorcycle: 1976 Naked Yellow

Re: Spring? Oh no! Not the starter!

Postby Placerville » Thu Apr 11, 2013 11:36 am

Makes perfect sense to me. After a 100mile 'MMO ride', shut it down and restart it several time to increase the flow of oil/MMO to that area to 'work' those sticky rollers and springs. I like that.
Placerville- 1976 Yellow
Image

User avatar
terryt
Posts: 97
Joined: Mon Jul 23, 2012 4:52 pm
Location: United Kingdom
Motorcycle: 1979 gl1000 trike

Re: Spring? Oh no! Not the starter!

Postby terryt » Thu Apr 11, 2013 4:05 pm

Fred Camper wrote:If you do a search over at NGW Club there is a thread on how to drill your case and lube the clutch without a engine teardown. I cannot attest to the method success but the write up is professional.

Theres also a thread on here i done for sprag clutch slipping
viewtopic.php?f=13&t=12909&p=63590&hilit=sprag+clutch#p63590




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest