Please help, only 2 cylinders firing!


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
pricey1123
Posts: 52
Joined: Mon Sep 16, 2013 6:11 am
Location: United Kingdom
Motorcycle: 1979 Honda GL1000KZ

Please help, only 2 cylinders firing!

Postby pricey1123 » Tue Sep 24, 2013 1:44 pm



Okay I've come to a point now where I want to kick over my restoring GL1000KZ as I cannot figure out what is going on here... :evil:

The bike did run before i stripped her but had a knocking noise so decided to rebuild the engine as well as the bike. I have the timing & points set (check these over and over and over), new fuel pump, new filter, new points, new condenor, new floats and new air cut off valve. Long story short when I press the start button it tries its hardest to start but fails and 2 cylinders aern't firing, blue smoke is coming out the exhausts but i'm guessing it has something to do with this problem. its only firing on number 1 and 4 cylinders. No.2 and 3 are stone cold when i tap the exhaust. I'm getting a spark from all 4 spark plugs so would thing it can't be the coils or plugs? Also I did a compression test and came back fine so can someone please help?

Many Thanks.



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Please help, only 2 cylinders firing!

Postby virgilmobile » Tue Sep 24, 2013 2:17 pm

Well first here's a picture of the ignition system...

Second...if everything is correct..remove the non firing plug and inspect carefully...Is it wet with gas.??? Bone dry.??

A cylinder requires 3 things to fire...
compression...>110psi
spark a few degrees before TDC of the compression stroke.
Correct fuel mixture...
Does your bike use Points.??
If so..did you set them by the book and then the "split the difference" method..?

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Please help, only 2 cylinders firing!

Postby RBGERSON » Fri Sep 27, 2013 7:52 am

Check the leads from the coils are the wires set up like this
Attachments
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
pricey1123
Posts: 52
Joined: Mon Sep 16, 2013 6:11 am
Location: United Kingdom
Motorcycle: 1979 Honda GL1000KZ

Re: Please help, only 2 cylinders firing!

Postby pricey1123 » Fri Sep 27, 2013 7:56 am

Hi, after checking absolutely everything it turns out when i unscrewed the drain plugs on the carbs number 2 and 3 were bone dry. So now the carbs are at the bike garage being stripped, cleaned and set. So hopefully this will cure it. Thanks for the help though as I did check the coils and ignition system.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Please help, only 2 cylinders firing!

Postby virgilmobile » Fri Sep 27, 2013 10:37 am

One time I put the floats upside down.
They actually fit.No gas tho.
Ask me again and I'll never admit it. :lol:

User avatar
pricey1123
Posts: 52
Joined: Mon Sep 16, 2013 6:11 am
Location: United Kingdom
Motorcycle: 1979 Honda GL1000KZ

Re: Please help, only 2 cylinders firing!

Postby pricey1123 » Fri Sep 27, 2013 12:11 pm

Probably whats been causing my problems :lol:




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests