No respons and hangs up on 300rpm


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
bobberbygge
Posts: 9
Joined: Sun Apr 29, 2012 8:23 am
Location: Stockholm, Stockholms Lan, Sweden
Motorcycle: Gl 1000 -76

No respons and hangs up on 300rpm

Postby bobberbygge » Thu May 29, 2014 8:11 am



Hello,

My GL1000 has poor throttle response and does not return to idle after rewing. New coils, spark plug wires, new spark plugs, new breaker points, rebuilt engine. Could it be any vacuum hose to the carburetor arrangement or the famous cut air valve. Cleaned the nozzles and everything is clean and in good condition. It's not leaking air in the wrong way, tried with start spray without changing rews.

Any idea?



User avatar
bobberbygge
Posts: 9
Joined: Sun Apr 29, 2012 8:23 am
Location: Stockholm, Stockholms Lan, Sweden
Motorcycle: Gl 1000 -76

Re: No respons and hangs up on 300rpm

Postby bobberbygge » Thu May 29, 2014 8:12 am

3000 rpm that is :lol:

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No respons and hangs up on 300rpm

Postby virgilmobile » Thu May 29, 2014 8:34 am

Generally when a engine will not idle down,it's breathing too much air and drawing fuel with it...
The most common is one carb throttle valve stuck a little open keeping the rest from closing off....Or one closed early keeping the others open a bit far.....
Verify that all 4 choke plates do open,there spring loaded...
Verify the main throttle plate also pulls tight to the stop screw...it's also spring loaded....

I'd start at the idle adjustment,back it away from it's stop to close the right rear carb throttle plate....
Move to each of the 3 individual link screws...adjust until each throttle is just closed....This is a starting point..You can tell where there closed by lightly pushing on the adjustment screw..back it out till there's a little play and then in till it just touches....snug them down and just bump open the idle screw a bit....All 4 carb throttle plates should open about the same time and amount...
I would suggest a good sync after the coarse adjustment...
Just a 1/4 turn on the screws makes a big difference in the balance....Adjust,adjust and check...Balance at 1000 rpm then idle back to 900.

User avatar
bobberbygge
Posts: 9
Joined: Sun Apr 29, 2012 8:23 am
Location: Stockholm, Stockholms Lan, Sweden
Motorcycle: Gl 1000 -76

Re: No respons and hangs up on 300rpm

Postby bobberbygge » Fri May 30, 2014 7:57 am

Hi & thank you for tips & advice.

Leans towards the problem with stuck throttle valves or choke plates. It's raining here in Stockholm, the capital of Sweden today so I belive it's better left alone until the morning breaks.

I'll be back..... :evil:

Regards

Charles

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No respons and hangs up on 300rpm

Postby virgilmobile » Fri May 30, 2014 9:59 am

Without removing the carbs,you can get the adaptor tubes off and see the throttle plates.adjust from there till they have exactly the same gap when there cracked open.
I stick a flashlight in the plenum to see better.
Keep us up to date.take pictures too.

User avatar
bobberbygge
Posts: 9
Joined: Sun Apr 29, 2012 8:23 am
Location: Stockholm, Stockholms Lan, Sweden
Motorcycle: Gl 1000 -76

Re: No respons and hangs up on 300rpm

Postby bobberbygge » Fri May 30, 2014 10:25 am

Take them off!! I've been told never in :evil: to remove them as they are inlined and fixed to fit like a glove. But never mind, I'll try. I'll even try to remember to take pictures of the examination and fix.

Now it's time to get started with tonights dinner in company with some wine and some odd beer.... :D

Have a nice one everyone!!

User avatar
virgilmobile
Posts: 7659
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: No respons and hangs up on 300rpm

Postby virgilmobile » Fri May 30, 2014 11:46 am

They do fit snug.Even takes me a hour to get them out.
If the rubber coupler will give a little,just the down tubes can be removed leaving the carb block in place.
Whatever your comfortable in doing.

User avatar
bobberbygge
Posts: 9
Joined: Sun Apr 29, 2012 8:23 am
Location: Stockholm, Stockholms Lan, Sweden
Motorcycle: Gl 1000 -76

Re: No respons and hangs up on 300rpm

Postby bobberbygge » Mon Jun 09, 2014 12:45 am

Hi again,
I think I've located the error. Leakage in the linkage between the carburetor 2 and 4. Suspect that it sucks air that way. Debugged, and washed the carburetors, cleaned every needle and nozzle but still no throttle response. Saw that it "sneezed" in the linkage so just to tear it aparte again ....

No ride this summer I belive :(

/Charles

User avatar
bobberbygge
Posts: 9
Joined: Sun Apr 29, 2012 8:23 am
Location: Stockholm, Stockholms Lan, Sweden
Motorcycle: Gl 1000 -76

Re: No respons and hangs up on 300rpm

Postby bobberbygge » Tue Jun 10, 2014 5:11 am

Hi again, looked around on the internet and found out that the felt gaskets are infact no gasket, just a dust protection and are supposed to leak ...
Got a tip from a carburetor specialist to try seal the throttle shaft with silicone. I'll try that and get back. Maybe I'll be riding as well this summer 8-)




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests