GL1000 1975


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
emilios
Posts: 5
Joined: Fri Jan 02, 2015 1:26 pm
Location: Nicosia, Nicosia, Cyprus
Motorcycle: 1975 GL1000

GL1000 1975

Postby emilios » Fri Jan 02, 2015 1:43 pm



Hi guys
I have just took a GL1000 1975 for service as the owner let it in the garage for some years cause the starter switch broke..
so i rebuild the carbs as it was stuck(someone put gas from air filter and 2 cylinders were full of gas)
I flush the engine and put new pump..put the carbs back,changed plugs,oil,oil filter.
i made compression test..ok..valve adjustment..ok..ignition timing..ok..all 4 plugs sparks
so i start engine and synch the carbs but engine not working good..
2 cylinders 1 and 4(from different coil) pipes are only warm..others 2 are burning..
i checked the dead cylinders carbs bowls and they have gas inside..
i removed air filter and start engine..i spray some gas on dead cylinders and the revs went up...then down again
so i guess as the float height is correct it means that jets are blocked or i have air leaks from the intakes o-rings..i didnt renew those..
Any other idea?
Thanks



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL1000 1975

Postby WingAdmin » Fri Jan 02, 2015 2:11 pm

I think you're going down the right path. I would start with jets - if you rev it up, do the dead cylinders come alive? That could indicate just the idle jets are clogged.

emilios
Posts: 5
Joined: Fri Jan 02, 2015 1:26 pm
Location: Nicosia, Nicosia, Cyprus
Motorcycle: 1975 GL1000

Re: GL1000 1975

Postby emilios » Fri Jan 02, 2015 2:30 pm

Thanks for the fast reply..
No..if u rev the engine doesnt change nothing..so that means that both jets are blocked..but is that possible??

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL1000 1975

Postby WingAdmin » Fri Jan 02, 2015 2:52 pm

emilios wrote:Thanks for the fast reply..
No..if u rev the engine doesnt change nothing..so that means that both jets are blocked..but is that possible??


It's certainly possible. It could also be that the carbs are not getting fuel in the first place, i.e. no fuel in float bowl.

emilios
Posts: 5
Joined: Fri Jan 02, 2015 1:26 pm
Location: Nicosia, Nicosia, Cyprus
Motorcycle: 1975 GL1000

Re: GL1000 1975

Postby emilios » Sat Jan 03, 2015 3:38 am

i already checked the bowls and they have fuel

olchris
Posts: 22
Joined: Sat Jan 03, 2015 3:31 am
Location: Mandurah Australia
Motorcycle: 1975 GL1000
2008 Triumph Speedy
72 Norton 750
75 Norton 850

Re: GL1000 1975

Postby olchris » Mon Jan 05, 2015 5:54 am

emilios wrote:Hi guys
I have just took a GL1000 1975 for service as the owner let it in the garage for some years cause the starter switch broke..
so i rebuild the carbs as it was stuck(someone put gas from air filter and 2 cylinders were full of gas)
I flush the engine and put new pump..put the carbs back,changed plugs,oil,oil filter.
i made compression test..ok..valve adjustment..ok..ignition timing..ok..all 4 plugs sparks
so i start engine and synch the carbs but engine not working good..
2 cylinders 1 and 4(from different coil) pipes are only warm..others 2 are burning..
i checked the dead cylinders carbs bowls and they have gas inside..
i removed air filter and start engine..i spray some gas on dead cylinders and the revs went up...then down again
so i guess as the float height is correct it means that jets are blocked or i have air leaks from the intakes o-rings..i didnt renew those..
Any other idea?
Thanks


As it has been sitting for a few years i assume you flushed the petrol tank with new fuel... I have had a recent situation with "old" fuel... I drained all fuel bowls and turned tap on (with old fuel) and would not start but only with "aerostart/Ether" being continually sprayed in and it would run... So drained all fuel again bowls and tank, refilled with fresh fuel and now starts and runs easily...

emilios
Posts: 5
Joined: Fri Jan 02, 2015 1:26 pm
Location: Nicosia, Nicosia, Cyprus
Motorcycle: 1975 GL1000

Re: GL1000 1975

Postby emilios » Mon Jan 05, 2015 2:18 pm

when i drained the bowls..the fuel was clean...
i took the carbs out again and i checked them..the only thing im worry is if the o-rings of main and idle jets are not good fitting in the tubes..
this can cause the fuel not to reach the cylinders?
Any idea?

emilios
Posts: 5
Joined: Fri Jan 02, 2015 1:26 pm
Location: Nicosia, Nicosia, Cyprus
Motorcycle: 1975 GL1000

Re: GL1000 1975

Postby emilios » Thu Jan 08, 2015 1:31 pm

ok..i took off the carbs again..cleaned those 35jets that are under the rubber plug betwin the main and idle jet..
they were blocked...i also changed all the o-rings and put the carbs back to engine..
new plugs and the bike is working only with 2 cylinders...number 2 and 4
the 1 and 3 plugs are clean..no fuel..
I opened the drain bowls bolt and they have fuel inside..
now what??

olchris
Posts: 22
Joined: Sat Jan 03, 2015 3:31 am
Location: Mandurah Australia
Motorcycle: 1975 GL1000
2008 Triumph Speedy
72 Norton 750
75 Norton 850

Re: GL1000 1975

Postby olchris » Fri Jan 09, 2015 6:49 am

emilios wrote:ok..i took off the carbs again..cleaned those 35jets that are under the rubber plug betwin the main and idle jet..
they were blocked...i also changed all the o-rings and put the carbs back to engine..
new plugs and the bike is working only with 2 cylinders...number 2 and 4
the 1 and 3 plugs are clean..no fuel..
I opened the drain bowls bolt and they have fuel inside..
now what??


Get it running best you can on the 2 cylinders with air cleaner out and spray aerostart (ether) into 1n3 side of plenum...

If its not getting fuel from carbs, it WILL fire up providing electrics are OK...

If it does not fire up, then its not a fuel problemo.. Maybe coil...

Try that and come back... You have got fresh fuel in the tank.. yes????....

2speed
Posts: 64
Joined: Fri Aug 31, 2012 7:38 am
Location: Gaylord,mich.49735
Motorcycle: 1975 GL1000
Contact:

Re: GL1000 1975

Postby 2speed » Sat Jan 17, 2015 10:54 am

olchris wrote:
emilios wrote:ok..i took off the carbs again..cleaned those 35jets that are under the rubber plug betwin the main and idle jet..
they were blocked...i also changed all the o-rings and put the carbs back to engine..
new plugs and the bike is working only with 2 cylinders...number 2 and 4
the 1 and 3 plugs are clean..no fuel..
I opened the drain bowls bolt and they have fuel inside..
now what??


Well, its like this....Kinda-Simple!...You have good compression? that means, good Vacuum! Make sure it has good spark at all cylinders.
once its running again, spray starting fluid around the intake ports...if it starts to Fire in them 2 cylinders, its a intake leak! if Not? Its in the Carbs!!

Get it running best you can on the 2 cylinders with air cleaner out and spray aerostart (ether) into 1n3 side of plenum...

If its not getting fuel from carbs, it WILL fire up providing electrics are OK...

If it does not fire up, then its not a fuel problemo.. Maybe coil...

Try that and come back... You have got fresh fuel in the tank.. yes????....




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest