Help Tachometer Suddenly Stopped Working


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
skythepig
Posts: 13
Joined: Fri Aug 08, 2014 6:31 pm
Location: Bude Cornwall
Motorcycle: 1975 GL1000 Trike

Help Tachometer Suddenly Stopped Working

Postby skythepig » Mon Jun 01, 2015 6:54 am



Hi coming back from the excellent Bideford bike show on saturday my Tachometer suddenly stopped working on my 1975 GL1000, although the temp gauge is still working.
Where do I start looking to try and find the problem????.
I had thought remove cable from meter end and see if it spins when engine running to see if it is the meter or the cable.
What do I check after that? Any help on what is the best process to follow would be appreciated as I am a bit rusty on the engineering front as have not had to use my 1976 Motor engineering O-Level for over 40 years.
Thanks Skythepig



User avatar
virgilmobile
Posts: 7654
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Help Tachometer Suddenly Stopped Working

Postby virgilmobile » Mon Jun 01, 2015 11:23 am

Good first look...If it does not turn with the engine,unhook it from the bottom...next to the fuel pump..see if its turning there.The cable is gear driven from the end of the right camshaft.

User avatar
skythepig
Posts: 13
Joined: Fri Aug 08, 2014 6:31 pm
Location: Bude Cornwall
Motorcycle: 1975 GL1000 Trike

Re: Help Tachometer Suddenly Stopped Working

Postby skythepig » Mon Jun 01, 2015 4:20 pm

Thanks for that. If the cable seems ok would it damage the Tachometer if I left the cable connected and then connected a drill to the drive end of the cable to spin it.
If the Tacho works like this then it must be the drive! Does this make sense?
Also if i replace the cable do I need a new oil seal for the drive end?
I am hoping to look at it in detail over the next few days once the weather calms down here in Cornwall.

sfruechte
Posts: 193
Joined: Tue Mar 09, 2010 12:53 pm
Location: La Crosse, WI
Motorcycle: 1977 GL1000

Re: Help Tachometer Suddenly Stopped Working

Postby sfruechte » Mon Jun 01, 2015 11:25 pm

It's probably the cable. It's the only reason my tach ever quit in 223,000 miles and it happened several times. I think they had some bad cables in the supply chain a couple decades ago as I went through quite a few.

User avatar
skythepig
Posts: 13
Joined: Fri Aug 08, 2014 6:31 pm
Location: Bude Cornwall
Motorcycle: 1975 GL1000 Trike

Re: Help Tachometer Suddenly Stopped Working

Postby skythepig » Sun Jun 07, 2015 9:57 am

Hi thanks for all the advice you were right is was the cable that failed.
New cable obtained from DavidSilverSpares, fitted and all working again :D




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest