Electrical


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
Gary G
Posts: 2
Joined: Fri Jul 02, 2010 1:10 pm
Location: Panama City, FL
Motorcycle: 1979 Honda Goldwing GL1000

Electrical

Postby Gary G » Fri Jul 02, 2010 1:23 pm



I have a 1979 Goldwing GL1000. On the aft lugage compartment i have four lights which I'm not sure if they're brake lights, tail lights or a combination of both. Anyway, they don't work. Everything seems to be good as far as wiring goes and the bulbs are good also. I can't find a wiring schematic that has those lights on it. Can anyone assist me please.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Electrical

Postby WingAdmin » Fri Jul 02, 2010 10:40 pm

You can't find a schematic with those lights because they aren't factory (and neither is the luggage). Unfortunately, you're going to have to just trace it and troubleshoot it in order to find the problem(s).

Gary G
Posts: 2
Joined: Fri Jul 02, 2010 1:10 pm
Location: Panama City, FL
Motorcycle: 1979 Honda Goldwing GL1000

Re: Electrical

Postby Gary G » Tue Jul 06, 2010 6:32 am

I found the problem this weekend. Someone had wired it to a toggle switch and then went and cut the wires and capped them off. I took and rewired it so that it works in conjunction with my ignition switch. Everything is working properly now. Thanks for the reply that I got back on my original problem.


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest