wont run without choke


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
wep0520
Posts: 4
Joined: Mon Jul 06, 2015 9:32 pm
Location: colorado
Motorcycle: 1976 gl1000

wont run without choke

Postby wep0520 » Mon Jul 06, 2015 11:05 pm



Last summer I bought a 76 gl1000 for $500 and rode it into the truck.The previous owner had made a manifold for a progressive 2 barrel carb off an 8? nissan ? pickup but both the venturies together are smaller than a stanard gl carb, had a gm alternator mounted so he could run the driving lights and has a pointless ignition conversion. Got the bike home and drained 9 quarts of oil diluted with gas(someone plugged the weep hole in the fuel pump so gas was pumping into the crankcase). Bought an electric fuel pump and its been running great until a month ago. I got caught in downpour for about 10 miles and mild rain for another 10. the whole ride the bike had no problems. A week later the bike started acting up. I cant get it to idle below 3000 with or without the choke.without the choke it will only idle 3000 for a short time. Anyone have any sugestions what may have been effected by the water. I pulled and cleaned the carb
Attachments
the fairing in background was mounted. Put it back on since downpoor
the fairing in background was mounted. Put it back on since downpoor



User avatar
BRIANINMAINE
Posts: 87
Joined: Thu Jul 23, 2009 1:40 am
Location: United States
Motorcycle: 1980 GL1100 standard with Honda fairing, Vetter bags and trunk

Re: wont run without choke

Postby BRIANINMAINE » Tue Jul 07, 2015 2:40 am

The drains are clean by the spark boots, right? Or maybe cracks in the coils? Try to start it at night in the dark and look for a light show..

wep0520
Posts: 4
Joined: Mon Jul 06, 2015 9:32 pm
Location: colorado
Motorcycle: 1976 gl1000

Re: wont run without choke

Postby wep0520 » Tue Jul 07, 2015 7:47 am

I did check drain holes and boots when it started acting up i will check coils tonight.

wep0520
Posts: 4
Joined: Mon Jul 06, 2015 9:32 pm
Location: colorado
Motorcycle: 1976 gl1000

Re: wont run without choke

Postby wep0520 » Wed Jul 08, 2015 9:22 am

Checked it last night and no light show

User avatar
Fred Camper
Posts: 1152
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: wont run without choke

Postby Fred Camper » Wed Jul 08, 2015 9:40 am

Since it pull more gas with the choke on, seems to me to be a fuel delivery and not an ignition issue. My guess is that she does not move gas unless the pull is very strong at 3000 rpm with choke. So there may be a fuel restriction.

wep0520
Posts: 4
Joined: Mon Jul 06, 2015 9:32 pm
Location: colorado
Motorcycle: 1976 gl1000

Re: wont run without choke

Postby wep0520 » Wed Jul 08, 2015 9:58 am

I was thinking fuel but she will still run 90+ no problem, was just checking to see if i could clear a possible carbon buildup as a friend suggested. I rebuilt the manual fuel pump but when i get home i will hookup the electric pump again and try it




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests