Normal operating temp?


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
twofest5
Posts: 19
Joined: Tue Nov 12, 2013 11:55 am
Location: Kelso, WA
Motorcycle: 1977 GL1000

Normal operating temp?

Postby twofest5 » Fri Jul 31, 2015 3:35 pm



Took Rose on trip to SE Idaho. ID has risen their speed limit to 80! I tried to go 80 and the gauge went over normal and close to the H. I slowed to 70-75 and the gauge rested just over the normal range. I never smelled the engine get hot so I hoped that I didn't do damage. The temp was between 90-100 outside. I didn't think this was right so I checked the thermostat. It only opened 2-3mm in boiling water so I replaced it. (Can't believe this small town parts store had it!) Similar temp today so I went on a test ride about 10 miles on I15 at 85-90 and the gauge went almost to the top of the normal and stayed. When I got back on streets it came down to middle of normal. No leaks coolant or oil and no smoke. Long story short in hotter temps 90+ what should I expect at higher speeds?



User avatar
Fred Camper
Posts: 1152
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: Normal operating temp?

Postby Fred Camper » Fri Jul 31, 2015 10:17 pm

The fan comes on just past normal so it does not seem bad for your dial. Any time you service the coolant system it takes three warm ups and overnight cool downs to pack coolant in. So you might have been just a touch low on coolant after your thermostat update. Give it a bit more time.

User avatar
twofest5
Posts: 19
Joined: Tue Nov 12, 2013 11:55 am
Location: Kelso, WA
Motorcycle: 1977 GL1000

Re: Normal operating temp?

Postby twofest5 » Sat Aug 01, 2015 2:09 am

Thanks Fred that's kind of what I thought. I will check coolant level again before my daughter and I leave for Montana Sunday.

sfruechte
Posts: 193
Joined: Tue Mar 09, 2010 12:53 pm
Location: La Crosse, WI
Motorcycle: 1977 GL1000

Re: Normal operating temp?

Postby sfruechte » Mon Aug 03, 2015 8:27 pm

The fan on my 77 doesn't come on until the needle is 3/4 of the way into the normal range and goes back off when the needle is about half way. On the highway, mine runs on the cold edge of the normal range, even on hot days. My fan never comes on when on the highway.

User avatar
Fred Camper
Posts: 1152
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: Normal operating temp?

Postby Fred Camper » Tue Aug 04, 2015 9:14 pm

On hot days (above 95F) my fan does come on at 70 mph. It does not help at that speed as the fan at 70 mph is already freewheeling high, but the GL does not have enough technology to know that. Fans always help at speeds under 50 mph.




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests