1979 gl1000 valve clearance


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
firagate
Posts: 41
Joined: Sat Oct 31, 2015 9:22 am
Location: tampa FL
Motorcycle: 1979 gl1000

1979 gl1000 valve clearance

Postby firagate » Sat Nov 07, 2015 1:47 pm



ok so im reading the manual and i have a question it says to go to .10 intake and .13 on exhaust but it also says .004 on intake and .005 on exhaust my problem is which one do i use i have both sizes but the are majorly different sizes so im lost on this one
any suggestions on this i dont want to pop a valve
i know this is a novice question but ive never ran into this problem before



User avatar
firagate
Posts: 41
Joined: Sat Oct 31, 2015 9:22 am
Location: tampa FL
Motorcycle: 1979 gl1000

Re: 1979 gl1000 valve clearance

Postby firagate » Sat Nov 07, 2015 1:54 pm

never mind i figured it out for some reason i was reading it wrong

User avatar
Ncscooter
Posts: 53
Joined: Wed Jun 17, 2015 11:20 am
Location: North Carolina
Motorcycle: 77 GL1000
76 CB400F

Re: 1979 gl1000 valve clearance

Postby Ncscooter » Sat Nov 07, 2015 6:06 pm

Yeah, the smaller one. Got to be done stone cold as well.
Keep your expectations tiny and you won't end up so whiny.

User avatar
firagate
Posts: 41
Joined: Sat Oct 31, 2015 9:22 am
Location: tampa FL
Motorcycle: 1979 gl1000

Re: 1979 gl1000 valve clearance

Postby firagate » Sat Nov 07, 2015 6:16 pm

yeah ha i was reading the manual wrong and was adjusting to .10 and .13 instead of .004 and .005 so it felt like a washing machine when i started the motor lmao i got it right now shes running great

User avatar
wingman12
Posts: 610
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: 1979 gl1000 valve clearance

Postby wingman12 » Sat Nov 07, 2015 6:31 pm

Excellent we had not heard from you in awhile. We're wondering how you were getting along with your new project. :D :D

User avatar
firagate
Posts: 41
Joined: Sat Oct 31, 2015 9:22 am
Location: tampa FL
Motorcycle: 1979 gl1000

Re: 1979 gl1000 valve clearance

Postby firagate » Sat Nov 07, 2015 6:39 pm

just bouncing back and forth from issue to problem today i finished adjusting the valves i thought something was wrong because i was hearing a knock .
but after watching a few videos and asking a few people apparently that's the sound the motor makes when running at low idle so i got the motor running great
now i need to clean the gas tank so i can get rid of the small tank im using to work on her right now i might post a video of her running tomorrow just to hear opinions on this form is the motor supposed to sound like a 1600 dual port off a VW




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: AhrefsBot [Bot] and 4 guests