77 gl 1000 running issues


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
griz1974333
Posts: 6
Joined: Fri Mar 18, 2016 5:47 pm
Location: terre haute indiana
Motorcycle: 1977 goldwing gl1000

77 gl 1000 running issues

Postby griz1974333 » Fri Mar 18, 2016 5:52 pm



i have a 77 wing gl1000 it has a four into one carb conversion i have replaced the points and i am pretty sure they are set correctly but the bike will back fire through both the carb and exhaust when i can get it to run it will only idle above 2500 rpms wheni try to ride it boggs down and back fires through exhaust only any help will be appreciated



User avatar
spiralout
Posts: 1050
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: 77 gl 1000 running issues

Postby spiralout » Fri Mar 18, 2016 6:50 pm

Check that your plug wires are on the correct cylinders first
Image

griz1974333
Posts: 6
Joined: Fri Mar 18, 2016 5:47 pm
Location: terre haute indiana
Motorcycle: 1977 goldwing gl1000

Re: 77 gl 1000 running issues

Postby griz1974333 » Fri Mar 18, 2016 6:54 pm

they are correct mine are numbered but i will double check

griz1974333
Posts: 6
Joined: Fri Mar 18, 2016 5:47 pm
Location: terre haute indiana
Motorcycle: 1977 goldwing gl1000

Re: 77 gl 1000 running issues

Postby griz1974333 » Fri Mar 18, 2016 6:56 pm

im on my own here there is not a shop within a 2 hour drive who will work on goldwings

topgun
Posts: 2
Joined: Fri Jul 31, 2009 10:24 pm
Location: sterling, il
Motorcycle: 1988 gl1500

Re: 77 gl 1000 running issues

Postby topgun » Sat Mar 19, 2016 12:35 am

Sounds like you need to repeat the points adjusting especially if it did not run like this before.
double check point gap for each set and rotate the engine for widest gap for set being checked.
I prefer to do timing check running instead of static if you have a timing light.
Points gap directly affects ign. timing, Each set can be positioned after gapping for timing relationship.

wish I could attach .pdf files for you

griz1974333
Posts: 6
Joined: Fri Mar 18, 2016 5:47 pm
Location: terre haute indiana
Motorcycle: 1977 goldwing gl1000

Re: 77 gl 1000 running issues

Postby griz1974333 » Sat Mar 19, 2016 1:24 am

Could u email it to me at griz1974333@gmail.com

User avatar
spiralout
Posts: 1050
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: 77 gl 1000 running issues

Postby spiralout » Sat Mar 19, 2016 2:18 am


griz1974333
Posts: 6
Joined: Fri Mar 18, 2016 5:47 pm
Location: terre haute indiana
Motorcycle: 1977 goldwing gl1000

Re: 77 gl 1000 running issues

Postby griz1974333 » Sat Mar 19, 2016 12:56 pm

i have no power to 3&4 points going to trace wiring diagram

griz1974333
Posts: 6
Joined: Fri Mar 18, 2016 5:47 pm
Location: terre haute indiana
Motorcycle: 1977 goldwing gl1000

Re: 77 gl 1000 running issues

Postby griz1974333 » Sat Mar 19, 2016 1:03 pm

have no power to 3&4 points but constant power at 1&2 point yellow wire has constant power but blue and yellow wire no power at all what am i missing

User avatar
Maz
Posts: 237
Joined: Tue May 19, 2015 4:43 am
Location: Kent, UK
Motorcycle: 1975 GL1000K1
1976 CB500T
1979 CB750L
1990 Yamaha FJ1200

Re: 77 gl 1000 running issues

Postby Maz » Sun Mar 27, 2016 3:55 am

griz1974333 wrote:have no power to 3&4 points but constant power at 1&2 point yellow wire has constant power but blue and yellow wire no power at all what am i missing

Power goes to both coils on the Black/white wire. The yellow and blue are switched ground from points. You will only read volts on yellow or blue when the corresponding points are open. The volts measured on yellow or blue will be coming via the coil.
Maz


Nostalgia is not what it used to be!


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest