Front turn signal HELP!


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
rcbryant
Posts: 2
Joined: Sun May 16, 2010 2:45 pm
Location: Pinsin, AL
Motorcycle: 1978 GL 1000

Front turn signal HELP!

Postby rcbryant » Wed Aug 04, 2010 10:59 pm



Ok heres the deal. My right signal has stopped working. The running light works but when the switch is pushed to the right side the front singal goes black with no flashing. The left side works fine. I have changed the flasher & the bulb. What should I do next?



User avatar
dingdong
Posts: 2863
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: Front turn signal HELP!

Postby dingdong » Thu Aug 05, 2010 8:12 am

Check: Wiring for breaks in the wiring or loose or dirty connectors or corroded contacts inside the housing. Since it is only the front the problem has to be associated with the wiring or connectors to the front signal.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

rcbryant
Posts: 2
Joined: Sun May 16, 2010 2:45 pm
Location: Pinsin, AL
Motorcycle: 1978 GL 1000

Re: Front turn signal HELP!

Postby rcbryant » Sat Aug 07, 2010 11:01 am

Yep, that was it. Bad connection at signal. It would work when moved a certain way
then go out. It checked out good twice before determining it was bad.
Thanks for your help!
Rod


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests