76 Goldwing 1000 starting issue


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
Doug T
Posts: 18
Joined: Wed Oct 02, 2013 4:28 pm
Location: Winnipeg, Manitoba, Canada
Motorcycle: 1976 GL 1000 Goldwing Honda

76 Goldwing 1000 starting issue

Postby Doug T » Mon Apr 25, 2016 8:05 pm



Hi everyone having problem starting my 76 Goldwing after sitting all winter. Just had the carbs cleaned last fall before I stored it. It has Dayna electronic ignition from last year and ran without issues. This year I tried starting it and all it does is turn over until I kill the Battery. It doesn`t seem to fire ? Any help would be much appreciated. Thanks in advance.



Doug T
Posts: 18
Joined: Wed Oct 02, 2013 4:28 pm
Location: Winnipeg, Manitoba, Canada
Motorcycle: 1976 GL 1000 Goldwing Honda

Re: 76 Goldwing 1000 starting issue

Postby Doug T » Tue Apr 26, 2016 9:35 pm

Found the problem and it was a Fuse for the Horn/signals. Put another fuse in and low and behold it fired up after a couple cranks. Time to ride.

User avatar
ekvh
Posts: 140
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: 76 Goldwing 1000 starting issue

Postby ekvh » Tue Apr 26, 2016 10:59 pm

Dyna recommends the power come from that circuit, but for the reason you just proved, most find a source that won't be affected by a short. Just use an inline fuse to protect the Dyna.

User avatar
dingdong
Posts: 2865
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: 76 Goldwing 1000 starting issue

Postby dingdong » Wed Apr 27, 2016 6:56 am

Now all you have to do is find out why that fuse blew.
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

Doug T
Posts: 18
Joined: Wed Oct 02, 2013 4:28 pm
Location: Winnipeg, Manitoba, Canada
Motorcycle: 1976 GL 1000 Goldwing Honda

Re: 76 Goldwing 1000 starting issue

Postby Doug T » Thu Apr 28, 2016 6:13 pm

I was changing the horn and accidently grounded it out.




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest