Throttle cable


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
1fastgl1100
Posts: 131
Joined: Mon Apr 22, 2013 5:33 pm
Location: Ocala, Florida
Motorcycle: 1983 GL1100A and 1982 GL1100A Modified

Throttle cable

Postby 1fastgl1100 » Sun May 29, 2016 10:00 am



I own an 83 and an 83 gl1100a. This morning I (again) broke the pull throttle cable on my 83.
I last replaced the same cable about two months ago, and only two months before that.

Each time it breaks it is at the handle right at the connector. I have verified that the edges are not sharp or restricted.
I have been using motion-pro cables. Is there a brand of cable with stronger wire that resists fraying?



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Throttle cable

Postby WingAdmin » Sun May 29, 2016 3:18 pm

When you say right at the connector - do you mean right where the cable goes into the little lead end that fits into the throttle tube cam? Or where it enters the entire housing?

User avatar
1fastgl1100
Posts: 131
Joined: Mon Apr 22, 2013 5:33 pm
Location: Ocala, Florida
Motorcycle: 1983 GL1100A and 1982 GL1100A Modified

Re: Throttle cable

Postby 1fastgl1100 » Sun May 29, 2016 6:14 pm

It fraud and brakes right at the lead.

I have checked everything for sharp or restricted edges and found nothing.
My return (push) cable is several years old.

My 82 is not having this issue (it has factory honda cables)

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Throttle cable

Postby WingAdmin » Sun May 29, 2016 8:12 pm

1fastgl1100 wrote:It fraud and brakes right at the lead.

I have checked everything for sharp or restricted edges and found nothing.
My return (push) cable is several years old.

My 82 is not having this issue (it has factory honda cables)


Are you sure you're pushing it all the way into the cam, so that it rotates, and isn't pulling the cable with a 90 degree angle?

User avatar
1fastgl1100
Posts: 131
Joined: Mon Apr 22, 2013 5:33 pm
Location: Ocala, Florida
Motorcycle: 1983 GL1100A and 1982 GL1100A Modified

Re: Throttle cable

Postby 1fastgl1100 » Sun May 29, 2016 8:18 pm

Yes. It is in correctly. I checked on that. I usually lock in the mount on the handlebars before I lock in the mount on the carbs.

I am going to try another brand of throttle cable.




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest