too much oil, no start/run


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
Dislexiq
Posts: 5
Joined: Mon Sep 26, 2011 6:15 am
Location: Dover, TN
Motorcycle: 1979 GL1000 Rat

too much oil, no start/run

Postby Dislexiq » Fri Aug 05, 2016 2:18 pm



Ok, here's what happened. I purchases a 79 GL1000 from a buddy of mine. On the day he was going to deliver it to me, it wouldn't start. We wound up pop starting the motorcycle to get it started. He lives on a big hill and it started pretty easily. He drove it the approx 40 miles to my house at an average speed of 55-60MPH. It stalled out twice at a stop sign and my driveway and was pop started again. It sat for a few days until my new starter relay and oil filter came in. Drained the oil...almost 7 quarts of oil in the crankcase! Refilled with right amount of oil and new filter. Bike really wants to start, but won't, or at least won't stay running any longer than about 30 seconds with a lot of throttle manipulation to stay running that long.
Questions: what damage could have occurred from too much oil? Pop starting?
More ideas on how to keep motorcycle running?


Dislexiq

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: too much oil, no start/run

Postby ct1500 » Fri Aug 05, 2016 4:11 pm

It was stalling and now does not start. The more likely scenario it has carb issues and leaked gas into the crankcase causing the overfill.
Last edited by ct1500 on Fri Aug 05, 2016 4:15 pm, edited 1 time in total.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
Dislexiq
Posts: 5
Joined: Mon Sep 26, 2011 6:15 am
Location: Dover, TN
Motorcycle: 1979 GL1000 Rat

Re: too much oil, no start/run

Postby Dislexiq » Fri Aug 05, 2016 4:15 pm

I did think of that, but how can you tell if gas is mixed with the oil? Nothing obvious looked wrong when i drained it.
Dislexiq

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: too much oil, no start/run

Postby ct1500 » Fri Aug 05, 2016 4:17 pm

Sniff it or if brave enough toss a match into the drain pan. :)


This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest