Adding pictures to your message


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Thu Dec 12, 2013 2:46 pm



Wingrider44 wrote:I've tried for the last two days to get an avatar uploaded and all I get is this:
Could not upload avatar to ./images/avatars/upload/3e3b14cfbff3a9b618f67738aca971e9_1615.jpg.

I've tried different file sizes even one reduced to 200 X 133 pixels.

?????????????????????????
I had one other person tell me they had this problem, yet for me I can't get it to NOT work.

I'll send you a PM.



electrical magic
Posts: 14
Joined: Tue Jun 24, 2014 9:51 pm
Location: lemitar, new mexico
Motorcycle: 1982 suzuki 850 g

Re: Adding pictures to your message

Post by electrical magic » Mon Jun 30, 2014 9:50 pm

EXAMPLE, EXAMPLE, EXAMPLE, EXAMPLE, EXAMPLE .



here is the SUZUKI GS 850 G stator cover........

if you look at it you will notice that it almost looks like it is made to drill out & place a bearing in the area !

to do this is simple , add a sealed bearing for the shaft extention to run on.......

i`m handy when it comes to casting aluminum , machining etc......... so i am thinking about casting an aluminum cover that will cover-up the new pully & the alternator .

of course i may make a mold to laminate a stator cover out of carbon fiber and use it to mount the the extention & pully.....w/ a carbon alternator/pully cover ???????

i`ll have to see what happens !

AL.
Attachments





User avatar
redbug
Posts: 332
Joined: Fri Sep 30, 2011 8:22 am
Location: Broken Arrow,Ok
Motorcycle: 1983 Gl1100I
1986 Harley FLHT

Re: Adding pictures to your message

Post by redbug » Sun Dec 07, 2014 10:29 am


My favorite motorcycle.made in Germany 1948. single fork,exhaust goes through the frame,engine looks like a football
My favorite motorcycle.made in Germany 1948. single fork,exhaust goes through the frame,engine looks like a football


testing,lunch time
testing,lunch time

Attachments




" Ridin on Tulsa Time "

my-89
Posts: 18
Joined: Fri Nov 28, 2014 2:24 am
Location: Easley,SC
Motorcycle: 1989 Goldwing 1500 GL triked by Motortrike

Re: Adding pictures to your message

Post by my-89 » Sat Jan 03, 2015 1:25 am

part 2....sending diagram of wiring at radio unit head..

wiring of unit at head of radio/cassette
wiring of unit at head of radio/cassette

.got it wrong in first e-mail---I said it showed rear speakers and not front....other way around---shows front speakers, but no rear speakers; that's where I get confused!!...........thanks again

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Sun Feb 08, 2015 2:48 pm

With the new version of forum software, the method with which you add pictures to your messages has been improved and changed somewhat. I've updated the instructions, so if you are having difficulty, make sure you read what's new: Adding pictures to your message

User avatar
Solina Dave
Posts: 534
Joined: Fri Dec 26, 2014 6:38 pm
Location: Solina, Ontario, Canada
Motorcycle: 1978 Honda Goldwing GL1000 (bought in fall of '77)
!977 Honda CB550F (my 1st motorcycle)

Re: Adding pictures to your message

Post by Solina Dave » Mon Feb 16, 2015 10:53 pm

I've attached photos to posts before without a problem, however it didn't attach this time. I followed the instruction, although i didn't see poll creation (whatever that is), I clicked attachment, and then add file, and selected and click on a photo file on my computer. It showed the photo uploading, but didn't complete.
Is there a limit to the file size, although similar file sizes have worked other times, and also, can I add a file while editing my post. I tried that, but again without luck.

Thanks..............Dave
"Assume Nothing"

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Tue Feb 17, 2015 11:04 am

Solina Dave wrote:I've attached photos to posts before without a problem, however it didn't attach this time. I followed the instruction, although i didn't see poll creation (whatever that is), I clicked attachment, and then add file, and selected and click on a photo file on my computer. It showed the photo uploading, but didn't complete.
Is there a limit to the file size, although similar file sizes have worked other times, and also, can I add a file while editing my post. I tried that, but again without luck.

Thanks..............Dave
There is a file size limit, it was set to 4 megabytes (although the pictures are resized after uploading). It's possible your pictures were larger than this, so I just upped this limit. Let me know if that fixes the problem.

And yes, you can add images when editing.

User avatar
Solina Dave
Posts: 534
Joined: Fri Dec 26, 2014 6:38 pm
Location: Solina, Ontario, Canada
Motorcycle: 1978 Honda Goldwing GL1000 (bought in fall of '77)
!977 Honda CB550F (my 1st motorcycle)

Re: Adding pictures to your message

Post by Solina Dave » Tue Feb 17, 2015 8:02 pm

I wish I had your name, it would make this exchange a little more personal.
Anyway, I uploaded the photo, and everything worked fine. It wasn't a file size problem. The file size was only 2.3 Mb. The small icon, that normally turns to a green checkmark when the upload completes, sometimes changed and sometimes it didn't. Even when it did change to a green checkmark, the upload wouldn't complete because it said it couldn't accept that particular file. I was confused because it was just an ordinary JPEG file. The problem was that sometime in the past, for whatever reason, I'd changed the file's name, but still retained the JPEG extension. Then, for whatever reason, it wouldn't allow the upload. I changed it to a PNG file extension and presto, I'm good to go! That's probably as clear as mud. It's not all that clear to me either, but thanks very much for your assistance. I guess after all there was no real need for you to change the file size limits. Sorry about that. It appears to have been a problem on my end. No real surprise there!

Thanks for your very quick response. I appreciated it........Dave
"Assume Nothing"

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Wed Feb 18, 2015 9:57 am

Solina Dave wrote:I wish I had your name, it would make this exchange a little more personal.
Anyway, I uploaded the photo, and everything worked fine. It wasn't a file size problem. The file size was only 2.3 Mb. The small icon, that normally turns to a green checkmark when the upload completes, sometimes changed and sometimes it didn't. Even when it did change to a green checkmark, the upload wouldn't complete because it said it couldn't accept that particular file. I was confused because it was just an ordinary JPEG file. The problem was that sometime in the past, for whatever reason, I'd changed the file's name, but still retained the JPEG extension. Then, for whatever reason, it wouldn't allow the upload. I changed it to a PNG file extension and presto, I'm good to go! That's probably as clear as mud. It's not all that clear to me either, but thanks very much for your assistance. I guess after all there was no real need for you to change the file size limits. Sorry about that. It appears to have been a problem on my end. No real surprise there!

Thanks for your very quick response. I appreciated it........Dave

No problem at all. If nothing else, the file size limits did need to get bumped up, so at least we found that. I wonder if it was caused by an extention JPEG instead of JPG? Shouldn't be, but stranger things have happened...

User avatar
littlebeaver
Posts: 4450
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Adding pictures to your message

Post by littlebeaver » Sat Mar 28, 2015 1:52 pm





wow it worked.. I just dragged this photo, Never dragged a photo before... Ok,, This worked with some photo's but others it will not work, I have had a problem and the fix was to capture the photo and take it to the photobucket site and reduce the image from 800 to 600 then I can post them using the IMG[],,, I don't understand why some of my photo's using the same camera get in fine and others don't.. Says the file is to big...we tried reducing the size of the image through the camera settings but still I have to reduce some of them... :shock: Is there a fix? sometimes I do use different files but that shouldn't matter should it? It say 2.8 MB in blue and no place inline.. So do I have to continue reducing the photos size or is there a fix.?. Ok so I have to resize my photo now,,,, using the camera I have to resize it before I download the photo, I take a photo and resize it then download it and it works....Otherwise it's gonna be too large... :shock:

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Tue Mar 31, 2015 3:43 pm

littlebeaver wrote:wow it worked.. I just dragged this photo, Never dragged a photo before... Ok,, This worked with some photo's but others it will not work, I have had a problem and the fix was to capture the photo and take it to the photobucket site and reduce the image from 800 to 600 then I can post them using the IMG[],,, I don't understand why some of my photo's using the same camera get in fine and others don't.. Says the file is to big...we tried reducing the size of the image through the camera settings but still I have to reduce some of them... :shock: Is there a fix? sometimes I do use different files but that shouldn't matter should it? It say 2.8 MB in blue and no place inline.. So do I have to continue reducing the photos size or is there a fix.?. Ok so I have to resize my photo now,,,, using the camera I have to resize it before I download the photo, I take a photo and resize it then download it and it works....Otherwise it's gonna be too large... :shock:
I've made some changes to the upload routine, so it should accept whatever you send it, and resize it for you automatically.

I'm still working on getting it to detect when images are sideways, and fixing that for you as well.

User avatar
littlebeaver
Posts: 4450
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Adding pictures to your message

Post by littlebeaver » Tue Mar 31, 2015 7:24 pm

I shall try it out.... :shock: :D


Bingo fella's it worked, 3.7MB and it resized it automatically,,,Admin.. you are awesome,, Thank you sir,,, My resizing days are over.... :lol: everyone will be far happier now I'm sure... :D You have no idea the time I lost resizing photo's...LOL :lol: I am one determined dude though...

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Tue Mar 31, 2015 10:08 pm

littlebeaver wrote:I shall try it out.... :shock: :D Bingo fella's it worked, 3.7MB and it resized it automatically,,,Admin.. you are awesome,, Thank you sir,,, My resizing days are over.... :lol: everyone will be far happier now I'm sure... :D You have no idea the time I lost resizing photo's...LOL :lol: I am one determined dude though...
It will now also rotate them automatically if they need to be.

User avatar
littlebeaver
Posts: 4450
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Adding pictures to your message

Post by littlebeaver » Tue Mar 31, 2015 11:02 pm

that is way cool...thanks a million times...I know Virgilmobile will appreciate it...lol

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Wed Apr 01, 2015 8:58 am

littlebeaver wrote:that is way cool...thanks a million times...I know Virgilmobile will appreciate it...lol
Now I have to add the same functionality to the avatar uploads...

User avatar
newomij
Posts: 80
Joined: Wed Jun 15, 2011 4:12 pm
Location: Kenmore
Motorcycle: 1982 GL1100A Aspencade

Re: Adding pictures to your message

Post by newomij » Fri Jul 17, 2015 7:43 pm

I'm unsure of where to ask this so here it is. How do you box and shade a comment from a post to use in your reply?

User avatar
Solina Dave
Posts: 534
Joined: Fri Dec 26, 2014 6:38 pm
Location: Solina, Ontario, Canada
Motorcycle: 1978 Honda Goldwing GL1000 (bought in fall of '77)
!977 Honda CB550F (my 1st motorcycle)

Re: Adding pictures to your message

Post by Solina Dave » Fri Jul 17, 2015 11:31 pm

newomij wrote:I'm unsure of where to ask this so here it is. How do you box and shade a comment from a post to use in your reply?
I'm not sure if this is what you mean, but if you are attempting to highlight the previous poster's comment, as I've done here, just simply click on the quotation marks in the upper right hand corner, add your message below, preview it, and if it's good submit it.

Hope this helps...........................Dave
"Assume Nothing"

User avatar
newomij
Posts: 80
Joined: Wed Jun 15, 2011 4:12 pm
Location: Kenmore
Motorcycle: 1982 GL1100A Aspencade

Re: Adding pictures to your message

Post by newomij » Sat Jul 18, 2015 4:02 pm

Solina Dave wrote:
newomij wrote:I'm unsure of where to ask this so here it is. How do you box and shade a comment from a post to use in your reply?
I'm not sure if this is what you mean, but if you are attempting to highlight the previous poster's comment, as I've done here, just simply click on the quotation marks in the upper right hand corner, add your message below, preview it, and if it's good submit it.

Hope this helps...........................Dave
That was simple. Thank you!

User avatar
Solina Dave
Posts: 534
Joined: Fri Dec 26, 2014 6:38 pm
Location: Solina, Ontario, Canada
Motorcycle: 1978 Honda Goldwing GL1000 (bought in fall of '77)
!977 Honda CB550F (my 1st motorcycle)

Re: Adding pictures to your message

Post by Solina Dave » Sat Jul 18, 2015 11:45 pm

Wing Admin..................I see, what I believe to be most of the photos added to messages, simply to be the photo, and nothing else other than maybe a photo's description. Others have the word "attachments" at the top of the frame. Everyone that I've attached lately has had the word "attachments" installed, as with Bart's photo. How do I eliminate the word to keep things clean, and how do I add a descriptive caption below each photo installed?

Thanks............................Dave
Attachments


"Assume Nothing"

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Mon Jul 20, 2015 10:48 am

Solina Dave wrote:Wing Admin..................I see, what I believe to be most of the photos added to messages, simply to be the photo, and nothing else other than maybe a photo's description. Others have the word "attachments" at the top of the frame. Everyone that I've attached lately has had the word "attachments" installed, as with Bart's photo. How do I eliminate the word to keep things clean, and how do I add a descriptive caption below each photo installed?

Thanks............................Dave
You do both of these things in the Attachment area at the bottom of the edit screen:

Image edit area
Image edit area

To add the description to the image, type the description into the "File Comment" area highlighted in yellow for the image.

To add the image inline to the message, instead of as an attachment, put the cursor in the message where you want the image to go, then click the "Place inline" button. It will insert code into the message that will make the image show up (with its description) at that position.

Any images that are not placed inline into the message this way will be added to the bottom of the message with the "Attachment" tag.

User avatar
Solina Dave
Posts: 534
Joined: Fri Dec 26, 2014 6:38 pm
Location: Solina, Ontario, Canada
Motorcycle: 1978 Honda Goldwing GL1000 (bought in fall of '77)
!977 Honda CB550F (my 1st motorcycle)

Re: Adding pictures to your message

Post by Solina Dave » Mon Jul 20, 2015 11:39 am

Thank you very much WingAdmin. That explains it quite well and I appreciate your assistance. (see below)

Mabry Mill on the Blue Ridge Parkway
Mabry Mill on the Blue Ridge Parkway

Thanks again.........................Dave
"Assume Nothing"

User avatar
silverado6x6
Posts: 187
Joined: Fri Oct 11, 2013 6:29 am
Location: Wasilla, Alaska and Adelaide,South Australia
Motorcycle: 1995 GL1500 Aspencade
And 17 other bikes, 5 more Goldwings, 3 Ventures, 2 Vmax

Re: Adding pictures to your message

Post by silverado6x6 » Wed Jul 22, 2015 9:42 pm

Another member wanted to use my avatar, could not do it in a message, but it might work here, i will convert it from the Australia version to American.


Founder of Steel Horse Restorations
Image

User avatar
Bluewaterhooker0
Posts: 831
Joined: Wed Nov 14, 2012 11:27 pm
Location: Tampa, Fl
Motorcycle: 1997 Goldwing GL 1500 SE

Re: Adding pictures to your message

Post by Bluewaterhooker0 » Tue Aug 04, 2015 11:45 pm

WingAdmin,
I've had problems for the past 2 weeks adding photos to my posts. I do the add files method, as always. It downloads them fine, and I can even preview them OK. But when I go to SUBMIT, I get an error message that reads as such:

General Error
SQL ERROR [ mssqlnative ]
SQLSTATE: 22003 code: 8115 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]Arithmetic overflow error converting expression to data type int. SQLSTATE: 01000 code: 3621 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]The statement has been terminated. [3621]
An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Any ideas ???
Their resized status (4 photos) shows as 220KB or less when downloaded. They are 'checked' as downloaded. Like I said, they even show in the preview, but no dice on the submit button. Had the same issue last week. Thought it was a temporary glitch. But, same problem and message this week.

User avatar
WingAdmin
Site Admin
Posts: 18277
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Adding pictures to your message

Post by WingAdmin » Sun Aug 09, 2015 4:17 pm

Bluewaterhooker0 wrote:WingAdmin,
I've had problems for the past 2 weeks adding photos to my posts. I do the add files method, as always. It downloads them fine, and I can even preview them OK. But when I go to SUBMIT, I get an error message that reads as such:

General Error
SQL ERROR [ mssqlnative ]
SQLSTATE: 22003 code: 8115 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]Arithmetic overflow error converting expression to data type int. SQLSTATE: 01000 code: 3621 message: [Microsoft][SQL Server Native Client 11.0][SQL Server]The statement has been terminated. [3621]
An SQL error occurred while fetching this page. Please contact the Board Administrator if this problem persists.

Any ideas ???
Their resized status (4 photos) shows as 220KB or less when downloaded. They are 'checked' as downloaded. Like I said, they even show in the preview, but no dice on the submit button. Had the same issue last week. Thought it was a temporary glitch. But, same problem and message this week.
It would figure this stuff happens when I'm away on vacation...ok, it's fixed now. Sorry for the problem.

User avatar
Solina Dave
Posts: 534
Joined: Fri Dec 26, 2014 6:38 pm
Location: Solina, Ontario, Canada
Motorcycle: 1978 Honda Goldwing GL1000 (bought in fall of '77)
!977 Honda CB550F (my 1st motorcycle)

Re: Adding pictures to your message

Post by Solina Dave » Sun Aug 09, 2015 4:30 pm

"It would figure this stuff happens when I'm away on vacation...ok, it's fixed now. Sorry for the problem."

Sorry WingAdmin, but you won't be able to take vacations anymore!!...........Jus' kiddin'!!..........How was your vacation? Good riding?

Read more: viewtopic.php?t=5647&start=50#ixzz3iM6bRRO8


"Assume Nothing"

Post Reply