77 GL 1000 headlight issues


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
smithred67
Posts: 2
Joined: Wed Jun 22, 2011 11:02 am
Location: Kearney, mo
Motorcycle: 1977 Gl1000

77 GL 1000 headlight issues

Postby smithred67 » Tue Jul 12, 2011 1:34 pm



I have a naked 77 GL1000 that I am having trouble with the headlight. I bought it with a fareing and bags but it no longer has those. I removed the wiring kit for the faring and made sure that all of my wires are in good condition. When I turn the ignition switch on the headlight will usually come on. The problem is that while it is sitting there running or not the head light will turn off and if I change the ignition switch position then it will sometimes make the headlight come back on. This happens without the bike even moving so I don't suspect a loose connection. I have checked the ground and that is good. Also when I try the high low beam switch there is no change. Not sure if there is a problem with the headlight switch or maybe ignition switch. Do these models have a back up lighting unit some where on them? Thanks for any help on this issue.



User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 77 GL 1000 headlight issues

Postby virgilmobile » Tue Jul 12, 2011 1:45 pm

Clean the starter switch first.The power to the headlight is the same wire as the ignition,so the ignition switch is OK.The power goes to the start switch and then to the high/low beam switch ,then to the headlight.
It's normal that it cuts off the headlight when starting.That's where I'd start.
also there is a glass 10 amp fuse for the headlight,replace it and clean it's connection.

smithred67
Posts: 2
Joined: Wed Jun 22, 2011 11:02 am
Location: Kearney, mo
Motorcycle: 1977 Gl1000

Re: 77 GL 1000 headlight issues

Postby smithred67 » Tue Jul 12, 2011 1:49 pm

one last thing I did not mention is that I put a set of painted handle bars on which has caused me some ground issues for the horn. I was able to get a good ground on that side but would a ground issue on the start switch side cuase this problem?

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 77 GL 1000 headlight issues

Postby virgilmobile » Tue Jul 12, 2011 2:32 pm

No grounds in the headlight circuit.power goes to the start switch,leaves it and goes to the hi/lo switch and then to the headlight.It's grounded from there.
Test probe the headlight for 12 volts with the key on.there should be only one wire with volts on it at any one time.

User avatar
scotterichmond
Posts: 613
Joined: Fri May 06, 2011 3:49 pm
Location: Marblemount,wa
Motorcycle: 1975 GL1000
[img]http://images.goldwingdocs.com/scotterichmond_32376/Modestly_restored_1975_GL1000_750/engine_repainted_even_new_embl_3919.jpg[/img]

Re: 77 GL 1000 headlight issues

Postby scotterichmond » Fri Jul 15, 2011 3:19 pm

see if this works , maybe it will help.



http://goldwingdocs.com/Docs/Honda%20Go ... -53CAB.jpg




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests