front end wiring


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
falseallure
Posts: 2
Joined: Mon Jul 25, 2011 1:10 pm
Location: Rome,NY
Motorcycle: 79 GL1000

front end wiring

Postby falseallure » Mon Jul 25, 2011 5:55 pm



I'm in the process of finishing up my bike. Its a 79 GL1000. The previous owner had it down to bare frame and i was stuck with the fun part. My problem is I'm having trouble wiring the front end. I've got a colored wiring diagram but some of my wires are not shown on it.

First picture shows a grey wire, white/green stripe and a brown/red stripe. No clue where these go..


Second picture i believe the orange and the blue to be left and right turn signals but there is a brown wire behind them that i dont know where it belongs.

last are these two wires. One is white/black stripe and the other is black/brown stripe. Hopefully someone can point me in the right direction. Im not really good with wiring diagrams in the first place. Maybe one of you has pictures of these wires connected so i can see where to connect mine. Any help would be greatly appreciated. Thanks in advance
Heres a pic of where im at now. Still needs paint (obvoiusly)



User avatar
dingdong
Posts: 2864
Joined: Thu Apr 08, 2010 8:35 am
Location: Oklahoma City
Motorcycle: 1976 gl1000
1993 gl1500
2004 NRX1800 Rune

Re: front end wiring

Postby dingdong » Tue Jul 26, 2011 9:54 am

Best I can make out.
Brown: Tail light
I think that wire is Black/white: Kill switch to coils
Black/brown: Kill switch to ballast resistor to diode pack
Grey: Flasher to turn signal switch
White/green: Front brake switch to fuse box connector (15 amp fuse)
Brown/red: Turn signal buzzer to flasher
Tom

A well regulated Militia, being necessary to the security of a free State, the right of the people to keep and bear Arms, shall not be infringed.

falseallure
Posts: 2
Joined: Mon Jul 25, 2011 1:10 pm
Location: Rome,NY
Motorcycle: 79 GL1000

Re: front end wiring

Postby falseallure » Tue Jul 26, 2011 9:08 pm

got it fixed. Thanks. I didnt use the black/white or the black/brown. My kill switch works without them. Plus i have no leads to plug into them


Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests