No Accelleration & Backfiring Like Crazy.


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
User avatar
moose4jesus
Posts: 40
Joined: Sun Sep 11, 2011 9:19 pm
Location: Canton, MI
Motorcycle: 1978 GL1000

No Accelleration & Backfiring Like Crazy.

Postby moose4jesus » Sun Sep 11, 2011 9:33 pm



Hi, new to the Goldwing scene. Just bought a '78 a month ago, not too familiar with them yet.

It had sat for the better part of a year before I bought it.
It was running okay but still hesitant at lower speeds and then I added Seafoam to try to clean it out.
Since then it has run worse than ever.
I pulled out the plugs and inspected the wires and found one of them corroded so bad it was not even connected to the Dyna Coil. I replaced all the wires with 7mm but may have wired them back wrong, though I've tried a few different firing orders based on some internet research. It wont even go above 50mph and it backfires VERY loudly every time I give it some serious throttle- plus the plugs # 1 and 3 are fouling.

I attached a pic of the type of coil I have.

Also, I just ordered Randaak's video and carb overhaul kit, but any other ideas before I rip into the carbs?

Thanks for any help you can offer.
Blessings,
Moose



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: No Accelleration & Backfiring Like Crazy.

Postby WingAdmin » Mon Sep 12, 2011 11:08 am

Here's the correct wiring for the plugs:

4-cylinder Goldwing coil wiring
4-cylinder Goldwing coil wiring

User avatar
thrasherg
Posts: 1838
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: No Accelleration & Backfiring Like Crazy.

Postby thrasherg » Mon Sep 12, 2011 2:00 pm

If you have the correct wiring for the spark plugs, your problem sounds to be very carb orientated!! I suspect the sea foam may have loosened up some gunk/varnish, which has now blocked some of the jets!! A full strip and clean is always a good thing on carbs that have sat unused for a few years.. By getting Randaak's kit you are definitely going in the right direction. You will need access to a compressed air source to blow the jets out and clean all the little passageways in the carb.

Gary

User avatar
Fred Camper
Posts: 1156
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: No Accelleration & Backfiring Like Crazy.

Postby Fred Camper » Mon Sep 12, 2011 7:50 pm

Good news, you have Dynatech coils. They are great. So I think you most likely have air cut off trouble or other carb issues. May need to do that first, as with the carbs the way they are it would be hard to check the ignition system out.

User avatar
moose4jesus
Posts: 40
Joined: Sun Sep 11, 2011 9:19 pm
Location: Canton, MI
Motorcycle: 1978 GL1000

Re: No Accelleration & Backfiring Like Crazy.

Postby moose4jesus » Mon Sep 12, 2011 8:43 pm

Fred Camper wrote:Good news, you have Dynatech coils. They are great. So I think you most likely have air cut off trouble or other carb issues. May need to do that first, as with the carbs the way they are it would be hard to check the ignition system out.


Hi Fred. I am also in Metro Detroit- Plymoufh/ Canton area. Your '77 looks pretty sweet from what I can see of it. Would love to see it in person. Maybe we could meet up.
As for the carbs- I am about to embark on my first carb overhaul ever once I get Randaak's kit and DVD. The only thing I'll be needing to complete that is the 4 way synchronizer vacuum gauges.

User avatar
moose4jesus
Posts: 40
Joined: Sun Sep 11, 2011 9:19 pm
Location: Canton, MI
Motorcycle: 1978 GL1000

Re: No Accelleration & Backfiring Like Crazy.

Postby moose4jesus » Tue Sep 13, 2011 8:21 pm

So as a newbie I tapped into my mechanic warrior tonight. Phase 1 of the carb dismantle is done. I removed it from the engine and now awaiting Randaak's DVD and rebuild kit to show up in the mail.

User avatar
Fred Camper
Posts: 1156
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: No Acceleration & Backfiring Like Crazy.

Postby Fred Camper » Tue Sep 13, 2011 9:45 pm

I am hoping to get down to Ypsi for the Ton up bike show on the 24th. Might be a good time to see your machine. No firm plans yet. Good news on the Randakk DVD, it takes several viewings but produces great results for the meticulous.

User avatar
moose4jesus
Posts: 40
Joined: Sun Sep 11, 2011 9:19 pm
Location: Canton, MI
Motorcycle: 1978 GL1000

Re: No Accelleration & Backfiring Like Crazy.

Postby moose4jesus » Sun Sep 18, 2011 7:50 am

Today is the day to see if there is fruit from my labor. I've spent 15 hours over the last 4 days rebuilding the carbs. I didn't end up pulling each carb apart individually since the assembly was missing the stay bracket that holds them in the correct position while they're pulled away from the center. I found all my pilot fuel jets were clogged, and floats set too high. I used all parts in Randaak's kit. His DVD is great, highly recommended!
http://www.randakks.com/GL1000%20Combo%20Offer.htm

I have to clean the plugs, regap them, fill the tank, and pray that i didn't screw anything up. Supposed to be great weather here today for a test ride!

Thanks all for your input.

Moose

User avatar
Fred Camper
Posts: 1156
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: No Accelleration & Backfiring Like Crazy.

Postby Fred Camper » Sun Sep 18, 2011 1:22 pm

Moose, it will be really impressive if she will fire right up and run like a GL. That is no small feat, and you would become a GL Guru and hero of us all.

User avatar
moose4jesus
Posts: 40
Joined: Sun Sep 11, 2011 9:19 pm
Location: Canton, MI
Motorcycle: 1978 GL1000

Re: No Accelleration & Backfiring Like Crazy.

Postby moose4jesus » Sun Sep 18, 2011 2:27 pm

Success! Bluebird is back on the road and flapping her wings. I still need to tweek and haven't synched them out. I don't own the gauges. I owe it mostly to Randaak's DVD. He is the Yoda of GL1000!

Also does anyone have issue with the a take off from stop in 1st gear, I have to ease the clutch out ever so gentle for it to grab and have a smooth take off. Also it slips out of 1st sometime when I come to a stop. Anyway I'm very pleased to be back on the road enjoying the bike.

Fred where is this show on the 24th? I'd like to make it out there.

User avatar
Fred Camper
Posts: 1156
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: No Accelleration & Backfiring Like Crazy.

Postby Fred Camper » Sun Sep 18, 2011 5:20 pm

Wow great news. The Ton Up show is in Ypsilanti MI and is now scheduled for Saturday October 1.

Here is a link from Facebook:
http://www.facebook.com/event.php?eid=257956220894298

A festival celebrating motorcycles and music, hosted by the good folks at Cafe Racer in Depot Town. Live music all day and sweet bikes all over the place!

Here is the preliminary lineup:

1:00-3:00 Gino Fanelli's Red Hot Sugar Daddies
4:00-5:00 Pin-Up Contest (pending)
5:00-6:00 Bike Awards
6:00-6:45 Scotty Karate
7:00-7:45 Suicide By Cop
8:00-8:45 The Devil Elvis Show
9:00-9:45 Suburban Son
10:00-10:45 Mare Crisium
11:00-11:45 Mike Hard

It is lists as being held at Cafe Racer in Depot Town, Ypsilanti

I missed Suzy's All Clubs motorycyle day in Stockbridge today, but had family plans. Hope I can make October 1 work.




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: badandy and 4 guests