76 gl 1000 dont start!


Information and questions on GL1000 Goldwings (1975-1979)
  • Sponsored Links
pedrocorreia27
Posts: 20
Joined: Fri Sep 09, 2011 5:00 pm
Location: portugal
Motorcycle: honda goldwing gl 1000

76 gl 1000 dont start!

Postby pedrocorreia27 » Wed Jan 11, 2012 12:43 am



hi my bike fail few times before but always start when try few times!!!
but now press eletric start and just make litle noise like click!!!
what should sheck????
love my bike bike but is peace off work always have somthing!!
and am not expert on mecanic so need go to dealer!!!!
another think about rear pads is dificult to buy???
have problems about this to!!
all best four evrybody and i apreciated your help!!
thanks lot pedro



User avatar
Fred Camper
Posts: 1152
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: 76 gl 1000 dont start!

Postby Fred Camper » Wed Jan 11, 2012 5:48 am

The starter button in the right handlebar does fail. But yours sounds like a battery issue. You can jump start her at the solenoid which is just rear of the battery. Try charging the battery first.

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 76 gl 1000 dont start!

Postby thrasherg » Wed Jan 11, 2012 12:58 pm

If you are getting a click when you push the starter button, it sounds like the starter relay is operating but the starter motor is not functioning. This can be due to a bad starter relay, a poor earth connection between the motor and the battery, or a flat battery.. Start with the simple stuff first, as Fred suggests, try charging the battery first, then check the connections on the battery (They need to be clean and tight!). Let us know what happens and we can suggest the next step.

Gary

pedrocorreia27
Posts: 20
Joined: Fri Sep 09, 2011 5:00 pm
Location: portugal
Motorcycle: honda goldwing gl 1000

Re: 76 gl 1000 dont start!

Postby pedrocorreia27 » Thu Jan 19, 2012 10:53 pm

Hi thanks four your help but is to much for me!!
Just put bike in garage to check this problem will let you no what is problem!!!
Think is battery to but am not sure!!
have bike from 6 moths more less buy because just fell in love but are gave to much work and start get expensive!!!
hope is last problem because already check everything!!!
Even with all this problem still love this bike!!!
Good ride and lots style
Thanks for all off you and help
Let you no what mechanic did!!!
Regards Pedro

User avatar
thrasherg
Posts: 1837
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 76 gl 1000 dont start!

Postby thrasherg » Fri Jan 20, 2012 5:08 pm

Hi Pedro,

I hope the repair bill is not too much..

Gary

pedrocorreia27
Posts: 20
Joined: Fri Sep 09, 2011 5:00 pm
Location: portugal
Motorcycle: honda goldwing gl 1000

Re: 76 gl 1000 dont start!

Postby pedrocorreia27 » Sun Jan 22, 2012 1:39 am

hi!!
dont no about gone cost but mecanic tell me is start bobine!!!
my problem is am in australia and bike is portugal left with friend!!
need be fix because setember go there want drive bike!!!
want send bike here but is espensive !!!
see one here to 11500 dollares !!
let you no gary the cost!!!
put pads at back 60 eur a lot???
regards tanks for help pedro

pedrocorreia27
Posts: 20
Joined: Fri Sep 09, 2011 5:00 pm
Location: portugal
Motorcycle: honda goldwing gl 1000

Re: 76 gl 1000 dont start!

Postby pedrocorreia27 » Wed Feb 01, 2012 11:55 pm

Hi just got call from mechanic,my gl 1000 is redy to go!!!
New pads at rear back and start of bobine!!!
152 eur is ok think!!!!
Regards to all
Pedro

User avatar
Fred Camper
Posts: 1152
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: 76 gl 1000 dont start!

Postby Fred Camper » Thu Feb 02, 2012 5:30 pm

Good news Pedro. Let us know how it works out.

pedrocorreia27
Posts: 20
Joined: Fri Sep 09, 2011 5:00 pm
Location: portugal
Motorcycle: honda goldwing gl 1000

Re: 76 gl 1000 dont start!

Postby pedrocorreia27 » Sat Mar 10, 2012 2:51 am

hi!!!
sorry about dont say nothing!!
bike is ok now!!!
run perfect and not major problems !!
next step is put fuel level on tank and regulater 12 to 7 volts because temperature dont work to!!!
and neutral light is always on!!
and will be 100%
regards pedro

User avatar
Fred Camper
Posts: 1152
Joined: Sun Aug 16, 2009 9:15 pm
Location: Metro Detroit, MI
Motorcycle: 1977 GL1000, 1976 LTD GL1000

Re: 76 gl 1000 dont start!

Postby Fred Camper » Sat Mar 10, 2012 7:27 am

Good news then. That neutral light can be the sender, the wiring, or the diode. The diode is the easiest to change so you may want to check that first.




Return to “GL1000 Information & Questions”




Who is online

Users browsing this forum: aegeanrider and 2 guests