Fuel gauge & temperature gauge not working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
t-bar12
Posts: 23
Joined: Tue Aug 16, 2011 11:58 pm
Location: Birmingham, UK
Motorcycle: 1988 GL1500J

Fuel gauge & temperature gauge not working

Postby t-bar12 » Thu Mar 01, 2012 4:59 pm



Can anyone help me "de-bug" a problem with my fuel and temperature gauges. The lighting for both gauges and the tach and speedometer is working fine. The speedometer and tachometer register correctly. But in the past few days, the fuel gauge and temperature have stopped registering.

They went off once, then they came back on for awhile. But now they have been off for a few days. So it sounds like a loose connection somewhere. But I'm not certain where to begin.

Any help would be appreciated, especially if you've had the same problem.

Cheers, t-bar12
Birmingham



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel gauge & temperature gauge not working

Postby WingAdmin » Thu Mar 01, 2012 5:23 pm

Your 7 volt regulator is bad. It's a simple fix - see: 7 volt regulator

User avatar
t-bar12
Posts: 23
Joined: Tue Aug 16, 2011 11:58 pm
Location: Birmingham, UK
Motorcycle: 1988 GL1500J

Re: Fuel gauge & temperature gauge not working

Postby t-bar12 » Fri May 04, 2012 7:58 am

I FINALLY found the old 7-volt regulator. (It was lost in all the cables.) Now, to follow the instructions you sent with the new one to replace it. Sounds like a Saturday job! t-bar12

User avatar
tallman21
Posts: 227
Joined: Tue Feb 15, 2011 8:09 pm
Location: Rahway, New Jersey
Motorcycle: 1980 GL1100i

Re: Fuel gauge & temperature gauge not working

Postby tallman21 » Sat May 05, 2012 7:48 pm

easy fix.I had the same problem and bought the one on this site. Came fast, cheap and quick install

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel gauge & temperature gauge not working

Postby WingAdmin » Mon May 07, 2012 9:04 am

It really is a simple fix for what seems like a big problem. The main problem is a lot of the time the OEM regulator fails shorted - so instead of sending a regulated 7 volts to the gauges, it sends the full bike bus voltage - almost 14 volts. This is why the gauges peg out. If the bike gets hot, or is run for any amount of time with a full fuel tank, enough voltage can be sent to the gauges to burn out the delicate coil windings inside them.

Madhatter10
Posts: 3
Joined: Sat Feb 13, 2010 7:14 pm
Location: Northfield, NH
Motorcycle: 1982 GL1100A Aspencade

Re: Fuel gauge & temperature gauge not working

Postby Madhatter10 » Thu Jul 26, 2012 2:59 pm

My instruments seem to be giving me high readings now and then although they never seem to peg high. It seems as the 7 volt regulator is the culprit. I have a 1982 GL1100A and I am wondering if this is something that can be done without having to remove the fairing and are the directions for the new one specific enough to cover my situation?

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel gauge & temperature gauge not working

Postby WingAdmin » Thu Jul 26, 2012 3:58 pm

Madhatter10 wrote:My instruments seem to be giving me high readings now and then although they never seem to peg high. It seems as the 7 volt regulator is the culprit. I have a 1982 GL1100A and I am wondering if this is something that can be done without having to remove the fairing and are the directions for the new one specific enough to cover my situation?


You do not have to remove the fairing, and the instructions provided with the replacement 7 volt regulator are specifically for your bike - in fact, they were taken of a 1982 GL1100A. :)

Madhatter10
Posts: 3
Joined: Sat Feb 13, 2010 7:14 pm
Location: Northfield, NH
Motorcycle: 1982 GL1100A Aspencade

Re: Fuel gauge & temperature gauge not working

Postby Madhatter10 » Thu Jul 26, 2012 6:45 pm

WingAdmin wrote:
Madhatter10 wrote:My instruments seem to be giving me high readings now and then although they never seem to peg high. It seems as the 7 volt regulator is the culprit. I have a 1982 GL1100A and I am wondering if this is something that can be done without having to remove the fairing and are the directions for the new one specific enough to cover my situation?


You do not have to remove the fairing, and the instructions provided with the replacement 7 volt regulator are specifically for your bike - in fact, they were taken of a 1982 GL1100A. :)


Thanks for information. I ordered the regulator.

javaholic
Posts: 1
Joined: Thu Aug 11, 2011 8:30 am
Location: Midlothian
Motorcycle: 1983 gold wing

Re: Fuel gauge & temperature gauge not working

Postby javaholic » Wed Aug 01, 2012 10:36 am

7 volt regulator.... So glad i saw this blog... I am having the same issue.... with the fuel and temp gage not working properly. so yep i ordered one off the site.. and can't wait to get it.... won't have to keep opening the tank to figure out how much fuel i have left.... :D

User avatar
thehorseman1955
Posts: 23
Joined: Wed Jul 13, 2011 11:49 pm
Location: north of blackduck, mn
Motorcycle: 1977 honda c550k, 1980 honda cx500d, 1982 honda gl1100a, 1982 suzuki gs450l, 1983 suzuki gs850gl,1981 suzuki gs1000g

Re: Fuel gauge & temperature gauge not working

Postby thehorseman1955 » Wed Aug 01, 2012 11:14 am

one way to tell if its the reg is both gauge needles move at the same time as 7v reg malfunctions.assuming you havent already fried a guage
1975 Honda sl360,1977 honda cb550k, 1980 honda cx500d, 1982 honda gl1100a, 1982 suzuki gs450l, 1983 suzuki gs850l,1981 suzuki gs1000g,and 3,1970s Yamaha dirt bikes: these I still have. sold lots through the years but these all still do something for me

Madhatter10
Posts: 3
Joined: Sat Feb 13, 2010 7:14 pm
Location: Northfield, NH
Motorcycle: 1982 GL1100A Aspencade

Re: Fuel gauge & temperature gauge not working

Postby Madhatter10 » Wed Aug 01, 2012 3:41 pm

[quote="thehorseman1955"]one way to tell if its the reg is both gauge needles move at the same time as 7v reg malfunctions.assuming you havent already fried a guage[/quote

Both gages give readings and the 7volt regulator seems to be working intermittently so I can go for awhile with good readings and then both gages move high.

User avatar
Wingsconsin
Posts: 787
Joined: Tue Jul 10, 2012 1:47 pm
Location: Sussex, Wisconsin (West of Milwaukee)
Motorcycle: 2002 GL1800 - Pearl Orange
1996 GL1500 Aspencade - Pearl Blue
1992 GL1500 Aspencade -Candy Red
1983 Suzuki GS850GL - Blue & Black
Contact:

Re: Fuel gauge & temperature gauge not working

Postby Wingsconsin » Thu Aug 02, 2012 11:04 am

What if the Fuel guage is not working but the temp guage is working fine...?

The fuel guage DID work when we first got the bike ...and now something changed and it's inoperative...?

I tried to connect the 2 ends off the fuel sending unit located on top of the tank and got no result from that either...?

Suggestions...? :?

Postings are my opinions based on experience and acquired knowledge.
Your results may vary. Universal disclaimers apply.


Motorcycle Adventure Storys writen by me
http://neverlost-justexploring.blogspot.com/

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel gauge & temperature gauge not working

Postby WingAdmin » Tue Aug 21, 2012 9:47 am

Madhatter10 wrote:Both gages give readings and the 7volt regulator seems to be working intermittently so I can go for awhile with good readings and then both gages move high.


That's definitely the 7 volt regulator. You will want to fix that before the gauges get cooked with excessive voltage (particularly if the engine gets hot, or the fuel tank is full, which will cause the gauges to receive even more voltage than normal).

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel gauge & temperature gauge not working

Postby WingAdmin » Tue Aug 21, 2012 9:48 am

Wingsconsin wrote:What if the Fuel guage is not working but the temp guage is working fine...?

The fuel guage DID work when we first got the bike ...and now something changed and it's inoperative...?

I tried to connect the 2 ends off the fuel sending unit located on top of the tank and got no result from that either...?

Suggestions...? :?



In that case, it's very likely not the regulator. You can try accessing the back of the fuel gauge, and grounding the output wire (the one that goes to the fuel tank sender). If the gauge still doesn't move, then the gauge itself is likely faulty.

User avatar
Wingsconsin
Posts: 787
Joined: Tue Jul 10, 2012 1:47 pm
Location: Sussex, Wisconsin (West of Milwaukee)
Motorcycle: 2002 GL1800 - Pearl Orange
1996 GL1500 Aspencade - Pearl Blue
1992 GL1500 Aspencade -Candy Red
1983 Suzuki GS850GL - Blue & Black
Contact:

Re: Fuel gauge & temperature gauge not working

Postby Wingsconsin » Tue Aug 21, 2012 10:53 am

Strangely - the fuel guage is working intermittently...it will work, then not work...
Level of fuel seems to make no difference...But a tip over did...
I think it MAY be the fuel sender unit INSIDE the tank needs R & R but I will continue to ponder on this for a while...The reserve comes on about 175 miles so that is the range figure for now
Right now I have other things of more importance on the "TO DO" list...
-Brakes - Caliper rebuilds and Master cyclinder rebuilds all around
-Valve adjustment
-Flush & change coolant
-Change final drive oil
-Clutch adjustment & cable adjustment (need to access the back cover & internal adjustment)
-Tires need replacing soon
-Add some LEDs for more visibility (and some bling)
-Fuel guage

Some quality garage time in that list.... ;)
Postings are my opinions based on experience and acquired knowledge.
Your results may vary. Universal disclaimers apply.


Motorcycle Adventure Storys writen by me
http://neverlost-justexploring.blogspot.com/

Beat up nagger
Posts: 14
Joined: Sun May 31, 2015 1:25 pm
Location: Massachusetts
Motorcycle: 81 Honda goldwing gl1100

Re: Fuel gauge & temperature gauge not working

Postby Beat up nagger » Sun May 31, 2015 7:00 pm

Ok i have an 81 honda goldwing gl100, both my temp and fuel gauges arent working at all, no movement, both do nothing,. is it the 7 volt regulator i keep reading about? I also thought i read its a relay?

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel gauge & temperature gauge not working

Postby WingAdmin » Sun May 31, 2015 11:03 pm

Beat up nagger wrote:Ok i have an 81 honda goldwing gl100, both my temp and fuel gauges arent working at all, no movement, both do nothing,. is it the 7 volt regulator i keep reading about? I also thought i read its a relay?


If they are both failed at the same time, it is most likely that that yes, it is the 7 volt regulator. See: http://goldwingdocs.com/Store/Goldwing- ... ulator.asp

User avatar
Steveschnuck
Posts: 14
Joined: Fri Apr 29, 2016 5:38 pm
Location: Sardinia Ohio
Motorcycle: 1982 Honda gl 1100 aspencade

Re: Fuel gauge & temperature gauge not working

Postby Steveschnuck » Fri Aug 05, 2016 9:19 pm

I have the same problem! Lights work on the fuel gauge and temp gauge. I found my problem is a bad connection under seat on top of fuel tank. Like a fuel sending unit? Bad connection, don't know how it messes up the temp gauge also, but if I clean it and reconnect. Fixes the problem.

firebrand135
Posts: 1
Joined: Sun Sep 04, 2016 2:57 pm
Location: Jacksonville, IL, USA
Motorcycle: 1982 GL1100 Interstate

Re: Fuel gauge & temperature gauge not working

Postby firebrand135 » Sun Sep 04, 2016 4:51 pm

WingAdmin wrote:Your 7 volt regulator is bad. It's a simple fix - see: 7 volt regulator



Where do I locate the 7v regulator of a 82 gl1100 interstate

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Fuel gauge & temperature gauge not working

Postby WingAdmin » Mon Sep 19, 2016 9:55 pm

firebrand135 wrote:
WingAdmin wrote:Your 7 volt regulator is bad. It's a simple fix - see: 7 volt regulator



Where do I locate the 7v regulator of a 82 gl1100 interstate


It's right behind the gauges, inside the plastic pod between the speedometer and tachometer.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest