timing mark question


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Johnyy Smoke
Posts: 597
Joined: Sat Nov 26, 2011 6:44 am
Location: Se Minnesota
Motorcycle: 1980 GL1100
Vetter. "Its like Deja Vu all over again".

timing mark question

Postby Johnyy Smoke » Sun Mar 11, 2012 11:13 am



Hello,
I am in the process of changing the timing belts on my 1980 gl1100.
I have the cover off-and lined up the t-1 mark.The right pulley timing mark is dead on.The left pulley mark is 2 teeth above the timing mark.I havent Removed the belts or adjuster yet.Should I try and realign the left side-and how?Or is it ok?
Regards, Johnyy Smoke



User avatar
virgilmobile
Posts: 7646
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: timing mark question

Postby virgilmobile » Sun Mar 11, 2012 2:01 pm

No it is not OK.loosen the idler and get it on the mark.Not even one tooth off is acceptable.Hand turn the engine without the plugs in it at least 3 complete revs and re-check the marks and belt tension.
Ya gotta get this right on the money.
Too tight and they wear fast and whine,too loose and they can jump a tooth.3 teeth off and you bend a valve,more than that and you replace the motor.
Only after they hand test OK several turns,do you crank it with the starter and then with the plugs in.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: timing mark question

Postby WingAdmin » Mon Mar 12, 2012 2:39 pm

Be careful that you're looking at the correct lines on the sprocket! You want the little arrow lined up with the case mark, NOT the other line.

Cam sprocket
Cam sprocket

User avatar
Johnyy Smoke
Posts: 597
Joined: Sat Nov 26, 2011 6:44 am
Location: Se Minnesota
Motorcycle: 1980 GL1100
Vetter. "Its like Deja Vu all over again".

Re: timing mark question

Postby Johnyy Smoke » Mon Mar 12, 2012 7:05 pm

It was the correct mark-just in the wrong position somehow.I got it to the correct position ,put on belt,and it seems to be fine.Thanks, Johnyy




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Brandwatch [Bot], Google Adsense [Bot] and 2 guests