82 speedometer stoped working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
rexles
Posts: 53
Joined: Thu Sep 03, 2009 7:47 pm
Location: Holland, OH
Motorcycle: 1995 GL1500 Aspencade

82 speedometer stoped working

Postby rexles » Wed Mar 21, 2012 8:52 pm



Rode to the PO box to pick up the mail and noticed the speedometer quit working.
Think the cable broke?



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 82 Aspy speedometer

Postby virgilmobile » Thu Mar 22, 2012 9:07 am

Ok,check it out and post some pictures.Some of us are real nosy. :)

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 speedometer stoped working

Postby WingAdmin » Thu Mar 22, 2012 10:59 am

When it happened to my 82 Aspencade, yes, the cable broke. It was an easy fix.

Yesterday, the same thing happened to my 1500 - speedometer just quit. I figured it was a broken cable - until I took a look. The screw holding the cable in the gearbox down at the wheel had backed out and fallen away, so the cable just came out. I bought a new stainless replacement screw, put a bit of Loctite on it, and had it working again in five minutes.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 1 guest