Electrical problem


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
goldminerusa
Posts: 245
Joined: Wed Mar 07, 2012 8:20 am
Location: Southern NH, home again!
Motorcycle: 1982 gl 1100standard, 1983 1000c

Electrical problem

Postby goldminerusa » Sun Apr 08, 2012 9:58 am



Well my `82 naked is up and running now after 2 weeks of steady nites and wknds. Everything has been checked, adjusted, replaced, lubed, cleaned. Re-foamed and modified the stock seat for my 6`6" frame, (now i don`t look like i`m sitting on a minibike), replaced mufflers with H-D 1200 sporster units, just pounded spacers on the wing headers, then the mufflers, modified the stock brackets to fit back to the frame mounts, look and sound sharp. Replaced 7 volt regulator with wingadmins unit, Thanks for that, ordered on fri and installed mon. nite! Was doing final checks and noticed a stranded wire jumper between 5A fuse and 15A fuse. ?? Pulled it out. Wallah, no stop/tail, turn or horns? Made another one, put it back in, Wallah, they all work again, so the question is, where should i start looking for the problem, in the 15A circuit or the 5A? And what am i looking for?



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Electrical problem

Postby WingAdmin » Sun Apr 08, 2012 3:36 pm

Which two fuses are jumpered together?

goldminerusa
Posts: 245
Joined: Wed Mar 07, 2012 8:20 am
Location: Southern NH, home again!
Motorcycle: 1982 gl 1100standard, 1983 1000c

Re: Electrical problem

Postby goldminerusa » Mon Apr 09, 2012 9:41 am

5A parking and 15A horn,stop,turn.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests