what do i test first?

Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
mark nebelski
Posts: 3
Joined: Sun May 30, 2010 7:18 pm
Location: eastlake ohio 44095
Motorcycle: 1983 gl 1100A aspencade

what do i test first?

Postby mark nebelski » Sat Apr 21, 2012 7:54 pm

i road my bike 1983 gl 1100a to the store and turned it off went inside came out to go home and had no power just oil pressure light came on. that was it. last year replace stator, starter.the part by the battery with the fuse. not sure where to start. was thinking it could be the switch? going to start by checking the fuses have to test but not sure where to begin. is there anyone who can help? the bike runs great i am just tired had for 26 years figure out everything with a little help from my internet friend you can call me if you like at 440-622-5695 ask for Mark. everything is new or new in the last two years my be i can do some test before taking fairing off please help. mark.nebelski@att.net thank you

User avatar
Posts: 150
Joined: Tue Mar 09, 2010 5:58 pm
Location: saint louis
Motorcycle: 83 goldwing and an 82 naked goldwing

Re: what do i test first?

Postby britman » Sun Apr 22, 2012 11:04 am

Well first thing we all forget is that we turned the bike off with the stop switch and for got to put it back to run . Your on the right track by checking the electrics . It might just be the battery terminals need cleaning or the terminal on the starter that could be all it is . But then again it could be loads of things check the ignition switch maybe the key goes to far and is in the sidemarker light position

User avatar
Posts: 2582
Joined: Tue Mar 09, 2010 7:57 am
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: what do i test first?

Postby RBGERSON » Sun Apr 22, 2012 2:20 pm

Also old ignition switches can wear out.jiggling the key may get you power and then you have ID your issue


mark nebelski
Posts: 3
Joined: Sun May 30, 2010 7:18 pm
Location: eastlake ohio 44095
Motorcycle: 1983 gl 1100A aspencade

Re: what do i test first?

Postby mark nebelski » Wed May 09, 2012 9:53 am

i checked out everything to do with the charging system and bought a new battery and problem fixed. Just because a battery is charged doesn't mean it works, i had a dead cell in the battery. i felt dumb, when i put a load on it the volts went to crap a lesson learned i am so glad for a web page like this were i can get help from people. Thank you goldwingDocs hope to help someone who has problems with a gl1100a 1983 i had mine since 1985 has 117000 miles on it and run like new. :D :D

User avatar
Site Admin
Posts: 16923
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: what do i test first?

Postby WingAdmin » Wed May 09, 2012 10:14 am

That's a very common mistake. People charge their batteries, they measure it, and it shows 12+ volts, they think, "the battery is perfect!"

A better indication of the battery's health is the cranking voltage. If it dips down much below 10 volts, you've got a battery problem. Also, after the crank, the battery should recover fairly quickly to around 12 volts. If it sits down below 12 after a short crank, there's a problem.

User avatar
Posts: 4418
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: what do i test first?

Postby littlebeaver » Sun May 13, 2012 12:22 pm

Hello Mark, the first thing you need to do is remove the negitive cable from the frame, second thing is to remove the plate that mounts it, third thing is to sand clean all the ground connections front and back of that plate washers bolts every freakin thing.. that would be my very first move before I test anything..You must have a good ground for anything to function correctly.. :D Maybe the ground cable is no good or the postivite cable..I don't know..I will say this, the ground cable at the frame is commonly overlooked.. :D

Return to “GL1100 Information & Questions”

Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests