1100 electrical problems


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
goldminerusa
Posts: 245
Joined: Wed Mar 07, 2012 8:20 am
Location: Southern NH, home again!
Motorcycle: 1982 gl 1100standard, 1983 1000c

1100 electrical problems

Postby goldminerusa » Thu May 10, 2012 7:26 pm



Just want to say Thanks to all who offered ideas and experience to me this past 2 mo`s in getting voltage back to the headlight, horn, turns and tail / brake lights. For me, its been a lesson in frustration, but determination paid off today. After rebuilding the harness, cleaning everything with a wire touching it, getting advise here and at goldwingfacts, the bottom line turned out to be disassembling the start switch. Using CRC contact cleaner probably helped but, 30 years of rust and dried lube was grounding all the contacts and the bike would always start, but nothing else would work. this switch assy was one of the first i cleaned, just didn`t go far enough. Lesson learned.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1100 electrical problems

Postby WingAdmin » Thu May 10, 2012 9:24 pm

Glad to hear you got it solved. There's a lot that goes through that start switch, and it is a pretty critical single point of failure.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest