solenoid issues


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
jerry8671
Posts: 28
Joined: Wed May 09, 2012 7:18 pm
Location: youngstown, oh
Motorcycle: 1980 gl1100 goldwing

solenoid issues

Postby jerry8671 » Sat May 26, 2012 11:07 pm



if anyone can help me out it would be great. i started to have issues with the bike starting (1980 gl1100) so i had to jump the solenoid to get it home one day. i went to the local bike shop and they had to order a new solenoid for me. it is a rick's motorsport electronics brand. the solenoid lasted a week and a half after waiting a week to get it. i took it back and they ordered me a new one (another week wait) only to have it go bad before it even started the bike. i rebuilt the starter with the instructions from the how too section (which went smoothly by the way) put it back on the bike and nothing. took the starter off again and took it to work with me to test the starter and it worked fine. took it back home and check the solenoid and was getting power before and after the solenoid. battery was fully charged, all the wiring is good. it sounded like it wanted to try and turn over then the new solenoid stopped working. im going out of my mind trying to figure it out and im missing some good riding wheather. SOMEBODY PLEASE HELP !!!!!!



User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: solenoid issues

Postby littlebeaver » Mon May 28, 2012 5:39 pm

when was the last time you removed the ground wire at the frame? Clean it up and try it again...Maybe that's it, maybe not...You need it cleaned regardless... Make sure that frame bolt is good and tight and clean under the plate there too...I also have a Rick's solenoid and I never have an issue with it..

User avatar
jerry8671
Posts: 28
Joined: Wed May 09, 2012 7:18 pm
Location: youngstown, oh
Motorcycle: 1980 gl1100 goldwing

Re: solenoid issues

Postby jerry8671 » Sun Jun 03, 2012 8:11 pm

i pretty much have it narrowed down to the starter. going to have to try a new one to find out for sure

User avatar
jerry8671
Posts: 28
Joined: Wed May 09, 2012 7:18 pm
Location: youngstown, oh
Motorcycle: 1980 gl1100 goldwing

Re: solenoid issues

Postby jerry8671 » Thu Jun 07, 2012 7:05 pm

It was the starter. Going to replace it, all the wires and the solenoid just so everything is new.

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: solenoid issues

Postby littlebeaver » Thu Jun 07, 2012 8:17 pm

Jerry glad you figured it out, you would be amazed at the stuff I had to figure out on my own..Way back in the day.. Once it starts up and running well report back please.. :D

User avatar
jerry8671
Posts: 28
Joined: Wed May 09, 2012 7:18 pm
Location: youngstown, oh
Motorcycle: 1980 gl1100 goldwing

Re: solenoid issues

Postby jerry8671 » Fri Jun 15, 2012 7:09 pm

it was definately the starter. the stud for the power wire was twisted and the conductors inside had twisted not letting the armature turn. i did not see this when i took it apart. it is up and running just in time for the plates to be expired lol. get them next week and off i go




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: cardinal and 1 guest