82 gl1100 electrical problems, is it ecm or what?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
hiroller911
Posts: 3
Joined: Sun May 27, 2012 12:29 pm
Location: liberty, mo
Motorcycle: 1982 GL1100

82 gl1100 electrical problems, is it ecm or what?

Postby hiroller911 » Sun May 27, 2012 12:43 pm



I had a great running bike, a couple of days ago i noticed the headlights flickering just a little. last night they started flickering and it started running like it was out of time or one side wasnt firing. I turned the ignition off then back on it started just fine. later on it did it again. any help is much apreciated?



User avatar
bcassel
Posts: 90
Joined: Sat Sep 25, 2010 10:57 pm
Location: Woodland, CA
Motorcycle: 1982 GL1100 Interstate. Originally Candywine color, now Chrysler Cool Vanilla.

Re: 82 gl1100 electrical problems, is it ecm or what?

Postby bcassel » Sun May 27, 2012 2:09 pm

Check battery voltage and connections. Poor voltage level or corroded/loose connections can cause these symptoms

User avatar
hiroller911
Posts: 3
Joined: Sun May 27, 2012 12:29 pm
Location: liberty, mo
Motorcycle: 1982 GL1100

Re: 82 gl1100 electrical problems, is it ecm or what?

Postby hiroller911 » Sun May 27, 2012 2:14 pm

that was the first thing i did , no help

User avatar
D2D
Posts: 208
Joined: Sat Apr 09, 2011 9:40 pm
Location: Winchester, NH
Motorcycle: 1976 GL1000 (sold)
1977 GL1000 (sold)
1978 GL1000
1979 GL1000
1982 GL1100

Re: 82 gl1100 electrical problems, is it ecm or what?

Postby D2D » Sun May 27, 2012 2:20 pm

How old is your battery and have you checked the acid level lately or checked to see if it is still holding a full charge or has developed a bad cell or some other problem? How many "extras" do you have wired up to your bike?

User avatar
hiroller911
Posts: 3
Joined: Sun May 27, 2012 12:29 pm
Location: liberty, mo
Motorcycle: 1982 GL1100

Re: 82 gl1100 electrical problems, is it ecm or what?

Postby hiroller911 » Sun May 27, 2012 2:32 pm

the battery is good, new in march, charge level is good, not weak at all. i have no "extras" wired to my bike, used to have a stereo but i took that out a couple of years ago.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 gl1100 electrical problems, is it ecm or what?

Postby WingAdmin » Tue May 29, 2012 9:29 am

You said turning it off and back on fixed it - can you get it to start failing by jiggling the ignition switch? It's possible it's dirty and the contacts need to be cleaned/rebuilt.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 5 guests