82 GL1100i Turn signal issue.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
kaao
Posts: 11
Joined: Sun May 27, 2012 11:16 am
Location: Madera, California
Motorcycle: 1982 Gl1100 Interstate

82 GL1100i Turn signal issue.

Post by kaao » Sun Jun 10, 2012 10:09 pm



Just found an issue with my left turn signal, Left front turn signal goes steady, no relay action, rear left dead no voltage. Right side works fine, thinking it could be the relay, but looking for a schematic, color code & tips. Thanks.



User avatar
bcassel
Posts: 90
Joined: Sat Sep 25, 2010 10:57 pm
Location: Woodland, CA
Motorcycle: 1982 GL1100 Interstate. Originally Candywine color, now Chrysler Cool Vanilla.

Re: 82 GL1100i Turn signal issue.

Post by bcassel » Sun Jun 10, 2012 11:08 pm

Sounds more like a burned out turn signal lamp than the relay/flasher. Since the same flasher runs both sides and just pulses the power to the switch. Here's the wiring diagram.
http://i1070.photobucket.com/albums/u49 ... -Color.jpg

kaao
Posts: 11
Joined: Sun May 27, 2012 11:16 am
Location: Madera, California
Motorcycle: 1982 Gl1100 Interstate

Re: 82 GL1100i Turn signal issue.

Post by kaao » Mon Jun 11, 2012 10:58 am

Thanks BC just what I needed, just need time to isolate & tinker some.

kaao
Posts: 11
Joined: Sun May 27, 2012 11:16 am
Location: Madera, California
Motorcycle: 1982 Gl1100 Interstate

Re: 82 GL1100i Turn signal issue.

Post by kaao » Mon Jun 11, 2012 2:20 pm

Update, found a loose orange wire in the harness bag under the gauges. Great schematic, helped big time, all good here, mahalo's!

User avatar
thrasherg
Posts: 1989
Joined: Tue Oct 20, 2009 11:21 am
Location: Plano, TX
Motorcycle: 2004 GL1800, 2005 Honda Shadow 750, 2008 Yamaha R6 with RG500 engine, CRF450X, CRF230, CRF250X, XR200, CR500

Re: 82 GL1100i Turn signal issue.

Post by thrasherg » Mon Jun 11, 2012 4:08 pm

Glad to hear you found the cause..

Gary



Post Reply



Who is online

Users browsing this forum: Bing [Bot] and 6 guests