1983 GL 1100 Air Aspencade Suspension problems???


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
kburr379
Posts: 2
Joined: Mon Jun 11, 2012 6:18 pm
Location: Wadesboro, North Carolina
Motorcycle: 1983 GL1100 Aspencade

1983 GL 1100 Air Aspencade Suspension problems???

Postby kburr379 » Mon Jun 11, 2012 6:29 pm



I am new to the Goldwing scene. My uncle passed away and I was giving his 1983 Aspencade. I have learned a lot of things along the way. But this one has me stumped. I pulled the compressor off and dried the beads inside. Put it all back together and still have the same problem. I have made sure that the dump valve is not pressed or stuck by spraying it with some lube oil. But still the suspension will not pump up. When I use the pump, it pushes air out of the pick up line. But will not pump up the front or the rear suspension. Any ideas????



goldminerusa
Posts: 245
Joined: Wed Mar 07, 2012 8:20 am
Location: Southern NH, home again!
Motorcycle: 1982 gl 1100standard, 1983 1000c

Re: 1983 GL 1100 Air Aspencade Suspension problems???

Postby goldminerusa » Mon Jun 11, 2012 6:59 pm

Might sound obvious but are there hose/joint leaks? And i understand there`s a right and wrong switch sequence to adding/ releasing air to/from the system.

kburr379
Posts: 2
Joined: Mon Jun 11, 2012 6:18 pm
Location: Wadesboro, North Carolina
Motorcycle: 1983 GL1100 Aspencade

Re: 1983 GL 1100 Air Aspencade Suspension problems???

Postby kburr379 » Mon Jun 11, 2012 8:48 pm

I have found no leaks or anything.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests