GL1100 Intermittent Volt Reading


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
marktwark
Posts: 16
Joined: Sun Apr 17, 2011 5:13 pm
Location: Chesapeake, Virginia
Motorcycle: 1982 GL1100 Apsencade

GL1100 Intermittent Volt Reading

Postby marktwark » Fri Jul 13, 2012 5:52 pm



I am getting intermittent readings on my factory volt gauge. Normally, it runs at 14 but sometimes slips below 12. I have verified the gauge reading with a volt meter I have been carrying. Recently, on a trip home, it ran at under 12 for over three consecutive hours. I made it but needed a battery charge upon arrival. The occurrence is very rare and I cannot reproduce it. I’m concerned about getting too far away! The battery terminals are perfectly clean. The battery is less than a year old. Thanks for any suggestions.



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL1100 Intermittent Volt Reading

Postby WingAdmin » Fri Jul 13, 2012 6:05 pm

First thing I would check is your master (dogbone) fuse. It can crack invisibly, causing a loss of charging. Remove it and check its condition. You might want to replace it with a 30 amp blade fuse holder and a 30 amp blade fuse - you can see lots on this topic here if you do a search on "dogbone fuse".

marktwark
Posts: 16
Joined: Sun Apr 17, 2011 5:13 pm
Location: Chesapeake, Virginia
Motorcycle: 1982 GL1100 Apsencade

Re: GL1100 Intermittent Volt Reading

Postby marktwark » Fri Jul 13, 2012 6:12 pm

I had no idea. I am a recent Harley Davidson convert and am in the learning process. Thanks!

User avatar
virgilmobile
Posts: 7651
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: GL1100 Intermittent Volt Reading

Postby virgilmobile » Fri Jul 13, 2012 6:34 pm

I'm gonna post later this evening on my repairs on the 1200 charging system repairs for intermittent charging.It's a final fix.No more charging problems for me.
I'll include all the pictures and details.The 1000,1100 would be the same procedure.

marktwark
Posts: 16
Joined: Sun Apr 17, 2011 5:13 pm
Location: Chesapeake, Virginia
Motorcycle: 1982 GL1100 Apsencade

Re: GL1100 Intermittent Volt Reading

Postby marktwark » Fri Jul 13, 2012 6:47 pm

I'll stay tuned. Thanks.

User avatar
goldie78
Posts: 10
Joined: Sat Jul 07, 2012 8:11 am
Location: lewiston mi
Motorcycle: 1978 gl1000

Re: GL1100 Intermittent Volt Reading

Postby goldie78 » Sat Jul 14, 2012 9:27 am

I had that same issue with my 78 wing, I ended up replacing the dog bone fuse with a new style 30 amp flat fuse , then pulled my stator plug in apart and tested the 3 yellow wires, continuity between ALL 3 then NO continuity between the 3 and ground then soldered the wires together. 3 days and counting, charging at a steady 13.5 volts. Defiantly lookin forward to Virgil's how to posting tho as i'm still dealing with a heat gauge issue

marktwark
Posts: 16
Joined: Sun Apr 17, 2011 5:13 pm
Location: Chesapeake, Virginia
Motorcycle: 1982 GL1100 Apsencade

Re: GL1100 Intermittent Volt Reading

Postby marktwark » Sat Jul 14, 2012 10:19 am

Thanks for the info! I am looking forward to seeing the posting too.

wcfkeith
Posts: 3
Joined: Sat Apr 23, 2011 4:08 pm
Location: walled lake, Michigan
Motorcycle: 1982 gl1100a aspencade

Re: GL1100 Intermittent Volt Reading

Postby wcfkeith » Sat Jul 21, 2012 11:40 am

I'm having the same issue. I removed the stator plug because it was hot and melting, and replaced it with separate connectors but the wires are still hot. Don't know what to try next ?

marktwark
Posts: 16
Joined: Sun Apr 17, 2011 5:13 pm
Location: Chesapeake, Virginia
Motorcycle: 1982 GL1100 Apsencade

Re: GL1100 Intermittent Volt Reading

Postby marktwark » Sat Jul 21, 2012 4:05 pm

I replaced the dogbone fuse as recommended and haven't had a problem since. My fingers are crossed. Virgilmobile posted an article with pictures that I am going to follow if the problem persists. Here's the link. viewtopic.php?f=16&t=12522

Let me in on anything you find out and I will do the same. If you haven't replaced that dogbone fuse, do it. Eventually I am going to replace it with an inline mini-fuse as recommended. Good luck...... Mark

User avatar
virgilmobile
Posts: 7651
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: GL1100 Intermittent Volt Reading

Postby virgilmobile » Sat Jul 21, 2012 4:33 pm

Please be certain that the fuse holder you put in there has large wire enough to handle the 30 amp load.
It must be rated for 30 amp or more and usually have at least a #12 wire on it.

marktwark
Posts: 16
Joined: Sun Apr 17, 2011 5:13 pm
Location: Chesapeake, Virginia
Motorcycle: 1982 GL1100 Apsencade

Re: GL1100 Intermittent Volt Reading

Postby marktwark » Sat Jul 21, 2012 4:55 pm

I am a stickler on such specifications but I do know folks that would be comfortable stretching a wire across there. Maybe it's just me but I hate motorcycle fires! :)

Thanks. And thanks again for your article...... Mark




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest