have you used a real cruise control on your gl1100?


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
bbells
Posts: 42
Joined: Sat Jun 23, 2012 7:54 pm
Location: Minneapolis, Minnesota
Motorcycle: 1982 GL1100 Aspencade

have you used a real cruise control on your gl1100?

Postby bbells » Thu Jul 19, 2012 7:28 pm



Have any of you used a real cruise control (Rostra electronic or Audiovox) on a GL1100? If so, does it do a better job keeping the 82 GL1100 at a steady speed than my 60 year old damaged and mostly warn out hands? I have a throttle lock and one of the rocker things, but they just aren't doing the trick.

My 82 GL1100 is perfect for most of my riding - 55-60 mph County roads and highways. But on the 70+ highways I have a hard time keeping an even speed. I am considering getting a GL1500, which would definitely cure this problem. But, I do like my 1100 for everything but the fast interstates. And frankly, it would be hard to part with after turning it into the perfect machine that it now is. But, it will take me forever to get to Yellowstone on the back roads.

The steady speed problem isn't the bike, it is me. I only go on the 70+ highways when going on cross-country trips - About 10% of my riding. So, you guys who have a real cruise control, do you think one would cure my problem? Thanks in advance!



User avatar
virgilmobile
Posts: 7650
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: have you used a real cruise control on your gl1100?

Postby virgilmobile » Fri Jul 20, 2012 11:15 am

I understand what's happening here.
I didn't have one to put on mine and I did have the same problem.
This is what I did....
#### I am not recommending this for anything more than for your consideration or amusement.#######
As you twist the throttle further open,there is a spring on the carb shaft that you are pulling against and it gets harder the further you open it up.Subsequently,the harder it becomes to keep it there too.

I loosened the nut on its retainer and let off some of the tension.

Now it was as easy to hold at 70 as it was at 50.

The drawback was the throttle no longer snapped back if you let off it.You have to throttle down by hand.It still will idle down,just not quick.
Well,I could live with that.I did reset the spring tension before I sold the bike.

bbells
Posts: 42
Joined: Sat Jun 23, 2012 7:54 pm
Location: Minneapolis, Minnesota
Motorcycle: 1982 GL1100 Aspencade

Re: have you used a real cruise control on your gl1100?

Postby bbells » Fri Jul 20, 2012 1:47 pm

You know, your idea gave me an epiphany. Currently I use the throttle lock only when I want to remove my hand from the throttle and stretch it, etc. But, years ago on HD's we had something called throttle tighteners. If I used the throttle lock as a throttle tightener it would basically do the same thing as your idea - Tighten it so it wouldn't meander around as much. Will be an interesting experiment. I think others must have used the throttle locks this way since I have seen complaints on the web saying it has eaten into the plastic tube on the throttle grip. You may have saved me $200. Although, the cc would have been a fun project. Might still happen if this doesn't work. Thanks!

User avatar
virgilmobile
Posts: 7650
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: have you used a real cruise control on your gl1100?

Postby virgilmobile » Fri Jul 20, 2012 4:32 pm

Hmmmm.Saved ya $200 huh.....I'll remember that.

What were we talking about ?? :lol:

oldgold82
Posts: 22
Joined: Thu May 24, 2012 7:02 pm
Location: Grand Forks, North Dakota
Motorcycle: 1982 gl1100I

Re: have you used a real cruise control on your gl1100?

Postby oldgold82 » Fri Jul 20, 2012 10:36 pm

I don't know anything about the Rostra but I put an audiovox cruise control on a car I once had and it worked ok for about a summer and then quit working, I don't know if this is a common problem or a quality issue. I think it would be interesting to see though, and though the cruise stopped working on me when it did work it worked well.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Yahoo Slurp [Bot] and 3 guests